<!doctype html > <!--[if IE 8]><html class="ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto+Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic" /><title>C4D Tutorial Table Cloth - DIGITAL PRODUCTION</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.digitalproduction.com/xmlrpc.php" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg" /><link rel="icon" type="image/png" href="https://www.digitalproduction.com/wp-content/uploads/2015/03/favicon.ico"><meta name="news_keywords" content="c4d, cloth, tutorial" /><meta name="original-source" content="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/" /><link rel="canonical" href="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/" /><meta property="og:locale" content="de_DE" /><meta property="og:type" content="article" /><meta property="og:title" content="C4D Tutorial Table Cloth - DIGITAL PRODUCTION" /><meta property="og:description" content="Manchmal geht es um alltägliche Dinge..." /><meta property="og:url" content="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/" /><meta property="og:site_name" content="DIGITAL PRODUCTION" /><meta property="article:publisher" content="https://www.facebook.com/DPmagazin" /><meta property="article:tag" content="C4D" /><meta property="article:tag" content="Cloth" /><meta property="article:tag" content="Tutorial" /><meta property="article:section" content="Allgemein" /><meta property="article:published_time" content="2018-07-26T14:00:14+02:00" /><meta property="article:modified_time" content="2018-07-26T11:35:17+02:00" /><meta property="og:updated_time" content="2018-07-26T11:35:17+02:00" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg" /><meta property="og:image:secure_url" content="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="1042" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Manchmal geht es um alltägliche Dinge..." /><meta name="twitter:title" content="C4D Tutorial Table Cloth - DIGITAL PRODUCTION" /><meta name="twitter:site" content="@dig_prod" /><meta name="twitter:image" content="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg" /><meta name="twitter:creator" content="@dig_prod" /> <script type='application/ld+json'>{"@context":"https:\/\/schema.org","@type":"Organization","url":"https:\/\/www.digitalproduction.com\/","sameAs":["https:\/\/www.facebook.com\/DPmagazin","https:\/\/www.youtube.com\/channel\/UCx9_y_SoW6O-7nkrUoR48QA","https:\/\/twitter.com\/dig_prod"],"@id":"https:\/\/www.digitalproduction.com\/#organization","name":"ATEC Business Information GmbH","logo":""}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Feed" href="https://www.digitalproduction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Kommentar-Feed" href="https://www.digitalproduction.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="DIGITAL PRODUCTION &raquo; iCal Feed" href="https://www.digitalproduction.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; C4D Tutorial Table Cloth Kommentar-Feed" href="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalproduction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=17a30989ff8b804032621fdd9d00a82a"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.0.3' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.digitalproduction.com/wp-content/plugins/td-api-plugin/css/style.css?ver=17a30989ff8b804032621fdd9d00a82a' type='text/css' media='all' /><link rel='stylesheet' id='tribe-accessibility-css-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/common/src/resources/css/accessibility.min.css?ver=4.7.17' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.6.20.1' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.6.20.1' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='newsletters-bootstrap-css'  href='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/css/bootstrap.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"digitalproduction.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.5'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/bootstrap.js?ver=3.3.4'></script> <link rel='https://api.w.org/' href='https://www.digitalproduction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalproduction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalproduction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.digitalproduction.com/?p=66883' /><link rel="alternate" type="application/json+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.digitalproduction.com/?wordfence_lh=1&hid=99770EDBF2CC7362129B4080033ABC47');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.digitalproduction.com"><link rel="https://theeventscalendar.com/" href="https://www.digitalproduction.com/wp-json/tribe/events/v1/" /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.digitalproduction.com\/wp-admin\/","wpRestNonce":"bffd69994f","wpRestUrl":"https:\/\/www.digitalproduction.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style> <script type="text/javascript">var wpmlAjax = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist';
var wpmlScroll = "N";
var newsletters_locale = "de";

	var newsletters_ajaxurl = 'https://www.digitalproduction.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
});</script> <style type="text/css">.form-group label{width:100%}</style> <script>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</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2015383-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript><div id="sky" style="top:475px;"><div id="insidesky"><div id="skyinside"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622552/0/168/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622552/0/168/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622552/0/168/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div style="text-align:right;color:#888;font-size:11px;">Anzeige</div></div></div></div></head><body class="post-template-default single single-post postid-66883 single-format-video tribe-no-js tribe-bar-is-disabled c4d-tutorial-table-cloth global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue" class="td-mobile-main-menu"><li id="menu-item-34425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li id="menu-item-28041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28041"><a href="#">Magazin<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-27695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li id="menu-item-27696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-27960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li></ul></li><li id="menu-item-41519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41519"><a href="#">Specials<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-42236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a href="/sae/">SAE-Workshops</a></li></ul></li><li id="menu-item-27977" class="redmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-27977"><a target="_blank" href="https://www.animago.com">animago</a></li><li id="menu-item-27935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27935"><a href="/events/">Events</a></li><li id="menu-item-66600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66600"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li id="menu-item-27687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27687"><a target="_blank" href="https://shop.digitalproduction.com">Shop</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Suche</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-8"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menue" class="top-header-menu"><li id="menu-item-38092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38092"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-38093" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38093"><a href="https://www.digitalproduction.com/newsletter-anmeldung/">Newsletter</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-header-container topextraarea"><div class="td-header-row td-header-header"><div class="topextra"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
$newban=5622549;
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/'+$newban+'/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622549</?=$normbanner?>/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622549/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div id="topauszeichnung"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28041"><a href="#">Magazin</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41519"><a href="#">Specials</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37402"><a href="/sae/">SAE-Workshops</a></li></ul></li><li class="redmenu menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27977"><a target="_blank" href="https://www.animago.com">animago</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27935"><a href="/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66600"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27687"><a target="_blank" href="https://shop.digitalproduction.com">Shop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Suche" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="listextra extra topextramobile"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/6314507/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-ads"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-66883" class="post-66883 post type-post status-publish format-video has-post-thumbnail hentry category-allgemein category-cinema4d tag-c4d tag-cloth tag-tutorial post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">C4D Tutorial Table Cloth</h1><div class="excerpt">Manchmal geht es um alltägliche Dinge...</div><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:00:14+00:00" >26.07.2018</time></span></div></header></div><div class="td-post-content td-pb-padding-side"><div class="wpb_video_wrapper"> <iframe src="https://player.vimeo.com/video/42263384" width="500" height="212" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p>Wer sich mal gefragt hat, wie man so etwas übliches wie eine Tischdecke in C4D bastelt, kann sich hier in diesem Tutorial Rat suchen.</p> <span class="cp-load-after-post"></span></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>MEHR ZUM THEMA</span></li><li><a href="https://www.digitalproduction.com/tag/c4d/">C4D</a></li><li><a href="https://www.digitalproduction.com/tag/cloth/">Cloth</a></li><li><a href="https://www.digitalproduction.com/tag/tutorial/">Tutorial</a></li></ul></div><div class="vc_row_inner td_uid_3_5b59b86c9bb10_rand nodate shortc vc_row vc_inner wpb_row td-pb-row" ><div class="vc_column_inner td_uid_4_5b59b86c9bd5e_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_14 td_uid_5_5b59b86c9c0ae_rand td-pb-full-cell td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_5_5b59b86c9c0ae" ><script>var block_td_uid_5_5b59b86c9c0ae = new tdBlock();
block_td_uid_5_5b59b86c9c0ae.id = "td_uid_5_5b59b86c9c0ae";
block_td_uid_5_5b59b86c9c0ae.atts = '{"limit":"1","sort":"","post_ids":"41679","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Maxon Feature","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"Alle","color_preset":"","border_top":"","class":"td_uid_5_5b59b86c9c0ae_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_5b59b86c9c0ae_rand","tdc_css_class_style":"td_uid_5_5b59b86c9c0ae_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_5_5b59b86c9c0ae.td_column_number = "1";
block_td_uid_5_5b59b86c9c0ae.block_type = "td_block_14";
block_td_uid_5_5b59b86c9c0ae.post_count = "1";
block_td_uid_5_5b59b86c9c0ae.found_posts = "1";
block_td_uid_5_5b59b86c9c0ae.header_color = "";
block_td_uid_5_5b59b86c9c0ae.ajax_pagination_infinite_stop = "";
block_td_uid_5_5b59b86c9c0ae.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_5_5b59b86c9c0ae);</script><h4 class="block-title"><span class="td-pulldown-size">Maxon Feature</span></h4><div id=td_uid_5_5b59b86c9c0ae class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-block14-border"></div><div class="td-module-thumb"><a href="https://www.maxon.net/de/news/maxon-news/artikel/node-fest-presentations-now-available-online/" target="_blank" rel="bookmark" title="Node Fest-Vorträge jetzt online verfügbar!"><img width="341" height="192" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-341x192.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Node_Fest_Maxon-620x349.jpg 620w" sizes="(max-width: 341px) 100vw, 341px" alt="" title="Node Fest-Vorträge jetzt online verfügbar!"/></a></div><div class="meta-info"><h3 class="entry-title td-module-title"><a href="https://www.maxon.net/de/news/maxon-news/artikel/node-fest-presentations-now-available-online/" rel="bookmark" target="_blank" title="Node Fest-Vorträge jetzt online verfügbar!">Node Fest-Vorträge jetzt online verfügbar!</a></h3><div class="td-editor-date"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-26T13:21:30+00:00" >26.01.2016</time></div></div></div></div></div></div></div></div></div></div><div class="vc_column_inner td_uid_6_5b59b86c9f336_rand  wpb_column vc_column_container td-pb-span6"><div class="vc_column-inner"><div class="wpb_wrapper"><div class="td_block_wrap td_block_14 td_uid_7_5b59b86c9f546_rand td-pb-full-cell td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_7_5b59b86c9f546" ><script>var block_td_uid_7_5b59b86c9f546 = new tdBlock();
block_td_uid_7_5b59b86c9f546.id = "td_uid_7_5b59b86c9f546";
block_td_uid_7_5b59b86c9f546.atts = '{"limit":"1","sort":"","post_ids":"41682","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"Maxon Feature","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"Alle","color_preset":"","border_top":"","class":"td_uid_7_5b59b86c9f546_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5b59b86c9f546_rand","tdc_css_class_style":"td_uid_7_5b59b86c9f546_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5b59b86c9f546.td_column_number = "1";
block_td_uid_7_5b59b86c9f546.block_type = "td_block_14";
block_td_uid_7_5b59b86c9f546.post_count = "1";
block_td_uid_7_5b59b86c9f546.found_posts = "1";
block_td_uid_7_5b59b86c9f546.header_color = "";
block_td_uid_7_5b59b86c9f546.ajax_pagination_infinite_stop = "";
block_td_uid_7_5b59b86c9f546.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_7_5b59b86c9f546);</script><h4 class="block-title"><span class="td-pulldown-size">Maxon Feature</span></h4><div id=td_uid_7_5b59b86c9f546 class="td_block_inner td-column-1"><div class="td-block-span12"><div class="td_module_mx1 td_module_wrap td-animation-stack"><div class="td-block14-border"></div><div class="td-module-thumb"><a href="https://www.maxon.net/de/branchen/animationsfilme/shine/" target="_blank" rel="bookmark" title="Wenn zwei Affen ein Licht aufgeht"><img width="341" height="192" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-341x192.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/01/Shine-620x349.jpg 620w" sizes="(max-width: 341px) 100vw, 341px" alt="Shine Filmakademie" title="Wenn zwei Affen ein Licht aufgeht"/></a></div><div class="meta-info"><h3 class="entry-title td-module-title"><a href="https://www.maxon.net/de/branchen/animationsfilme/shine/" rel="bookmark" target="_blank" title="Wenn zwei Affen ein Licht aufgeht">Wenn zwei Affen ein Licht aufgeht</a></h3><div class="td-editor-date"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-01-26T13:22:58+00:00" >26.01.2016</time></div></div></div></div></div></div></div></div></div></div></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">TEILEN</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=C4D+Tutorial+Table+Cloth&url=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F&via=dig_prod"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/&amp;media=https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp-xing"></div></a> <a class="td-social-sharing-buttons td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.digitalproduction.com%2F2018%2F07%2F26%2Fc4d-tutorial-table-cloth%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=520,height=570,toolbar=0'); return false;"><div class="td-sp-linkedin"></div></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Vorheriger Artikel</span><a href="https://www.digitalproduction.com/2018/07/26/terragen-4-2/">Terragen 4.2<div class="pn_excert">Der Landschaftsgenerator kommt vor allem mit News zur Verbesserung des Ray Tracings.</div></a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.digitalproduction.com/author/alexandra-kaschny/">Alexandra Kaschny</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Alexandra Kaschny"></span><meta itemprop="datePublished" content="2018-07-26T14:00:14+00:00"><meta itemprop="dateModified" content="2018-07-26T11:35:17+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif"></span><meta itemprop="name" content="DIGITAL PRODUCTION"></span><meta itemprop="headline " content="C4D Tutorial Table Cloth"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="1042"></span></footer></article>  <script>var block_td_uid_8_5b59b86ca31cf = new tdBlock();
block_td_uid_8_5b59b86ca31cf.id = "td_uid_8_5b59b86ca31cf";
block_td_uid_8_5b59b86ca31cf.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Alle","color_preset":"","border_top":"","class":"td_uid_8_5b59b86ca31cf_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_5b59b86ca31cf_rand","tdc_css_class_style":"td_uid_8_5b59b86ca31cf_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":66883,"live_filter_cur_post_author":"43","block_template_id":""}';
block_td_uid_8_5b59b86ca31cf.td_column_number = "3";
block_td_uid_8_5b59b86ca31cf.block_type = "td_block_related_posts";
block_td_uid_8_5b59b86ca31cf.post_count = "3";
block_td_uid_8_5b59b86ca31cf.found_posts = "326";
block_td_uid_8_5b59b86ca31cf.header_color = "";
block_td_uid_8_5b59b86ca31cf.ajax_pagination_infinite_stop = "";
block_td_uid_8_5b59b86ca31cf.max_num_pages = "109";
tdBlocksArray.push(block_td_uid_8_5b59b86ca31cf);</script><div class="td_block_wrap td_block_related_posts td_uid_8_5b59b86ca31cf_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_8_5b59b86ca31cf" ><h4 class="td-related-title"><a id="td_uid_9_5b59b86ca7524" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_8_5b59b86ca31cf" href="#">VERWANDTE ARTIKEL</a><a id="td_uid_10_5b59b86ca7562" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_8_5b59b86ca31cf" href="#">MEHR VOM AUTOR</a></h4><div id=td_uid_8_5b59b86ca31cf class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/22/blubber-blubber-x-particles/"  rel="bookmark" title="Blubber, Blubber, X-Particles"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2018/07/710770436-1-620x349.jpg 620w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Blubber, Blubber, X-Particles"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/22/blubber-blubber-x-particles/" rel="bookmark"  title="Blubber, Blubber, X-Particles">Blubber, Blubber, X-Particles</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/17/ueberall-nur-nebel/"  rel="bookmark" title="Überall nur Nebel&#8230;"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2018/07/682881706-1-620x349.jpg 620w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Überall nur Nebel&#8230;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/17/ueberall-nur-nebel/" rel="bookmark"  title="Überall nur Nebel&#8230;">Überall nur Nebel&#8230;</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/15/c4d-zeitreise/"  rel="bookmark" title="C4D Zeitreise"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-11.jpg 1280w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="C4D Zeitreise"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/15/c4d-zeitreise/" rel="bookmark"  title="C4D Zeitreise">C4D Zeitreise</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_8_5b59b86ca31cf" data-td_block_id="td_uid_8_5b59b86ca31cf"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_8_5b59b86ca31cf" data-td_block_id="td_uid_8_5b59b86ca31cf"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Kommentar schreiben <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/07/26/c4d-tutorial-table-cloth/#respond" style="display:none;">Antwort abbrechen</a></small></h3><form action="https://www.digitalproduction.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Kommentar:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="E-Mail:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Webseite:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar posten" /> <input type='hidden' name='comment_post_ID' value='66883' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="f6b0488b9d" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="154"/></p></form></div><p class="akismet_comment_form_privacy_notice">This site uses Akismet to reduce spam. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Learn how your comment data is processed</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_ausgabe_widget"><div class="HeftWidget"><a href="https://www.digitalproduction.com/ausgabe/digital-production-04-2018/" title="DIGITAL PRODUCTION 04 : 2018"><img width="300" height="426" src="https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-300x426.jpg" class="attachment-img_heft size-img_heft wp-post-image" alt="" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-300x426.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-768x1089.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-762x1080.jpg 762w, https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-640x908.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/06/DP1804_001-001_U1_Titel_Druck-620x879.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" /></a><div><h2><a href="https://www.digitalproduction.com/ausgabe/digital-production-04-2018/" title="DIGITAL PRODUCTION 04 : 2018">DIGITAL PRODUCTION 04 : 2018</a></h2><a class="weblink" href="https://www.digitalproduction.com/ausgabe/digital-production-04-2018/" title="DIGITAL PRODUCTION 04 : 2018">Zum Inhalt</a><a class="weblink" href="http://shop.digitalproduction.com/german/magazin/aktuellesheft.html" target="_blank" title="Aktuelle Ausgabe bestellen">Bestellen</a><a class="nomed weblink" href="/ausgabe/" title="Heft-Archiv">Heft-Archiv</a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><a href="/newsletter-anmeldung/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/04/Newsletter_DP_anfordern.gif" alt="DP Newsletter anfordern"></a></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><a href="/cinema4d/"><img style="margin-bottom:4px;" src="/additional/DP_Cinema4D_Produktseite_Sidebar_Banner.png"></a> <a href="/sae/"><img src="https://www.digitalproduction.com/additional/SAEWorkshops1506.gif"></a></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622551/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_11_5b59b86cae310_rand td-pb-border-top td_block_template_1 td_normal_slide"  data-td-block-uid="td_uid_11_5b59b86cae310" ><style>.td_uid_11_5b59b86cae310_rand .td_module_wrap:hover .entry-title a,.td_uid_11_5b59b86cae310_rand .td-load-more-wrap a:hover,.td_uid_11_5b59b86cae310_rand .td_quote_on_blocks,.td_uid_11_5b59b86cae310_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,.td_uid_11_5b59b86cae310_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,.td_uid_11_5b59b86cae310_rand .td-instagram-user a{color:#a02020}.td_uid_11_5b59b86cae310_rand .td-next-prev-wrap a:hover i{background-color:#a02020;border-color:#a02020}.td_uid_11_5b59b86cae310_rand .td_module_wrap .td-post-category:hover,.td_uid_11_5b59b86cae310_rand .td-trending-now-title,.td_uid_11_5b59b86cae310_rand .block-title span,.td_uid_11_5b59b86cae310_rand .td-weather-information:before,.td_uid_11_5b59b86cae310_rand .td-weather-week:before,.td_uid_11_5b59b86cae310_rand .td-exchange-header:before,.td_uid_11_5b59b86cae310_rand .block-title a{background-color:#a02020}.td_uid_11_5b59b86cae310_rand .td-trending-now-title,body .td_uid_11_5b59b86cae310_rand .block-title span,body .td_uid_11_5b59b86cae310_rand .block-title a{color:#fff}</style><script>var block_td_uid_11_5b59b86cae310 = new tdBlock();
block_td_uid_11_5b59b86cae310.id = "td_uid_11_5b59b86cae310";
block_td_uid_11_5b59b86cae310.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"1064","category_ids":"","custom_title":"animago AWARD","custom_url":"\/animago","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#a02020","header_text_color":"#ffffff","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_11_5b59b86cae310_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_11_5b59b86cae310_rand","tdc_css_class_style":"td_uid_11_5b59b86cae310_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_11_5b59b86cae310.td_column_number = "1";
block_td_uid_11_5b59b86cae310.block_type = "td_block_slide";
block_td_uid_11_5b59b86cae310.post_count = "6";
block_td_uid_11_5b59b86cae310.found_posts = "269";
block_td_uid_11_5b59b86cae310.header_color = "#a02020";
block_td_uid_11_5b59b86cae310.ajax_pagination_infinite_stop = "";
block_td_uid_11_5b59b86cae310.max_num_pages = "45";
tdBlocksArray.push(block_td_uid_11_5b59b86cae310);</script><div id=td_uid_11_5b59b86cae310 class="td_block_inner td-slide-col1"><h4 class="block-title"><a href="/animago" class="td-pulldown-size">animago AWARD</a></h4><div id="td_uid_12_5b59b86cb1036" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_12_5b59b86cb1036_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/29/dissonance/"  rel="bookmark" title="Dissonance"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/669030722-681x384.jpg 681w" sizes="(max-width: 300px) 100vw, 300px" alt="Dissonance: Kurzfilm" title="Dissonance"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/29/dissonance/" rel="bookmark"  title="Dissonance">Dissonance</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-29T16:32:29+00:00" >29.11.2017</time></div></span></div></div><div id="td_uid_12_5b59b86cb1036_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/27/rodeo-fx-kommt-nach-muenchen/"  rel="bookmark" title="Rodeo FX kommt nach München!"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2017/11/Eodeo-FX.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="Rodeo FX" title="Rodeo FX kommt nach München!"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/27/rodeo-fx-kommt-nach-muenchen/" rel="bookmark"  title="Rodeo FX kommt nach München!">Rodeo FX kommt nach München!</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-27T17:35:00+00:00" >27.11.2017</time></div></span></div></div><div id="td_uid_12_5b59b86cb1036_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/15/making-of-video-song-of-a-toad/"  rel="bookmark" title="Making-of-Video &#8222;Song of a Toad&#8220;"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2017/11/645385689-620x349.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" alt="Making-of-Video &quot;Song of a Toad&quot;" title="Making-of-Video &#8222;Song of a Toad&#8220;"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/15/making-of-video-song-of-a-toad/" rel="bookmark"  title="Making-of-Video &#8222;Song of a Toad&#8220;">Making-of-Video &#8222;Song of a Toad&#8220;</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-15T11:18:03+00:00" >15.11.2017</time></div></span></div></div><div id="td_uid_12_5b59b86cb1036_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/07/cinematic-kunst-aus-polen/"  rel="bookmark" title="Cinematic-Kunst aus Polen"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2017/11/665115075-620x349.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" alt="Cinematic Reel Platige Image" title="Cinematic-Kunst aus Polen"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/07/cinematic-kunst-aus-polen/" rel="bookmark"  title="Cinematic-Kunst aus Polen">Cinematic-Kunst aus Polen</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-07T15:56:14+00:00" >07.11.2017</time></div></span></div></div><div id="td_uid_12_5b59b86cb1036_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/03/valerian-rodeo-fx-breakdown/"  rel="bookmark" title="&#8222;Valerian&#8220; Rodeo FX Breakdown"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/663825543_640-620x349.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="&#8222;Valerian&#8220; Rodeo FX Breakdown"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/03/valerian-rodeo-fx-breakdown/" rel="bookmark"  title="&#8222;Valerian&#8220; Rodeo FX Breakdown">&#8222;Valerian&#8220; Rodeo FX Breakdown</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-03T10:15:47+00:00" >03.11.2017</time></div></span></div></div><div id="td_uid_12_5b59b86cb1036_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/11/02/dark-tower-breakdown-reel-von-rise/"  rel="bookmark" title="&#8222;The Dark Tower&#8220; Breakdown-Reel von Rise"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/11/dunkle_Turm_Rise-620x349.jpg 620w" sizes="(max-width: 300px) 100vw, 300px" alt="The Dark Tower Sony Pictures" title="&#8222;The Dark Tower&#8220; Breakdown-Reel von Rise"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/11/02/dark-tower-breakdown-reel-von-rise/" rel="bookmark"  title="&#8222;The Dark Tower&#8220; Breakdown-Reel von Rise">&#8222;The Dark Tower&#8220; Breakdown-Reel von Rise</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-02T10:03:09+00:00" >02.11.2017</time></div></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div><aside class="td_block_template_1 widget tribe-events-list-widget"><h4 class="block-title"><span>Veranstaltungen</span></h4><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-64433 tribe-clearfix tribe-events-category-ausstellung tribe-events-category-konferenz tribe-events-venue-64436 tribe-events-organizer-49588 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://www.digitalproduction.com/event/siggraph-2018/" rel="bookmark">SIGGRAPH 2018</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">12.08.2018</span> - <span class="tribe-event-date-end">16.08.2018</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-40992 tribe-clearfix tribe-events-category-ausstellung tribe-events-category-messe tribe-events-venue-40994 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://www.digitalproduction.com/event/cinec-internationale-fachmesse-fuer-cine-equipment-und-technologie/" rel="bookmark">Cinec &#8211; Internationale Fachmesse für Cine Equipment und Technologie</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">22.09.2018</span> - <span class="tribe-event-date-end">24.09.2018</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://www.digitalproduction.com/events/" rel="bookmark">Alle Veranstaltungen anzeigen</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"SIGGRAPH 2018","description":"&lt;p&gt;SIGGRAPH ist ein j\u00e4hrliches, f\u00fcnft\u00e4giges Event \u00fcber die neuesten Innovationen in CG, Animation, VR, Spiele, digitale Kunst, Mixed Reality und mehr. &lt;/p&gt;\\n","image":"https://www.digitalproduction.com/wp-content/uploads/2017/12/SIGGRAPH-2018.jpg","url":"https://www.digitalproduction.com/event/siggraph-2018/","startDate":"2018-08-12T00:00:00+02:00","endDate":"2018-08-16T23:59:59+02:00","location":{"@type":"Place","name":"Vancouver","description":"","url":false,"address":{"@type":"PostalAddress"},"telephone":"","sameAs":""},"organizer":{"@type":"Person","name":"ACM Siggraph","description":"","url":false,"telephone":"","email":"","sameAs":""}},{"@context":"http://schema.org","@type":"Event","name":"Cinec &#8211; Internationale Fachmesse f\u00fcr Cine Equipment und Technologie","description":"&lt;p&gt;Die Fachmesse Cinec richtet sich an alle, die sich professionell mit dem bewegten Bild besch\u00e4ftigen - von der Kreation bis zur Verwertung.&lt;/p&gt;\\n","image":"https://www.digitalproduction.com/wp-content/uploads/2015/12/Cinec.jpg","url":"https://www.digitalproduction.com/event/cinec-internationale-fachmesse-fuer-cine-equipment-und-technologie/","startDate":"2018-09-22T00:00:00+02:00","endDate":"2018-09-24T23:59:59+02:00","location":{"@type":"Place","name":"MOC M\u00fcnchen","description":"","url":false,"address":{"@type":"PostalAddress","streetAddress":"Lilienthalallee 40","addressLocality":"M\u00fcnchen","postalCode":"80939","addressCountry":"Deutschland"},"telephone":"","sameAs":"http://www.moc-muenchen.de/de/home.html"}}]</script><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><script language="javascript">if (window.adgroupid == undefined) {
            window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622548/0/1397/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick-Links</span></h4><div class="textwidget"><a class="dispblock smalldown" href="http://jooble-de.com/" target="_blank">Jobsuche in Deutschland</a> <a class="dispblock smalldown" href="http://jooble.org/" target="_blank">Jobsuche weltweit</a> <a class="dispblock smalldown" href="http://shop.digitalproduction.com/german/digital-production-sae-workshops.html" target="_blank">Workshops powered by SAE</a> <a class="dispblock smalldown" href="http://bit.ly/22H09pJ" target="_blank">Fachbücher für IT, Fotografie und Grafik</a> <a class="dispblock smalldown" href="http://www.rodenburg-verlag.de/" target="_blank">Cinema 4D Plugins und Fachbücher</a> <a class="dispblock smalldown" href="https://www.cadnetwork.de/renderguide" target="_blank">Netzwerk Render- und Renderfarm Guide</a> <a class="dispblock smalldown" href="https://www.cgtrader.com/" target="_blank">CGTrader 3D Models</a><div class="space"></div></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.digitalproduction.com/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws_Footer.gif" alt=""/></a></div><div class="footer-text-wrap">DIGITAL PRODUCTION berichtet in Deutsch über Digital Content Creation, CGI, Digital Art, Game Development, Compositing, Grading und Rendering sowie Video, Kameras, VFX, SFX und Broadcast. <a href="/ueber-die-digital-production/">&gt; weiterlesen</a><div class="footer-email-wrap">Kontaktieren Sie unsere Redaktion: <a href="mailto:info@digitalproduction.com">info@digitalproduction.com</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google Plus"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.digitalproduction.com/feed/" title="Rss"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div><div><a href="/newsletter-anmeldung/">Jetzt DP-Newsletter abonnieren</a></div></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_14_5b59b86ccf5b8_rand td_block_template_1"  data-td-block-uid="td_uid_14_5b59b86ccf5b8" ><script>var block_td_uid_14_5b59b86ccf5b8 = new tdBlock();
block_td_uid_14_5b59b86ccf5b8.id = "td_uid_14_5b59b86ccf5b8";
block_td_uid_14_5b59b86ccf5b8.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"-18978,-18979,-19531","custom_title":"Aktuelle  News","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_14_5b59b86ccf5b8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5b59b86ccf5b8_rand","tdc_css_class_style":"td_uid_14_5b59b86ccf5b8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5b59b86ccf5b8.td_column_number = "1";
block_td_uid_14_5b59b86ccf5b8.block_type = "td_block_7";
block_td_uid_14_5b59b86ccf5b8.post_count = "3";
block_td_uid_14_5b59b86ccf5b8.found_posts = "14651";
block_td_uid_14_5b59b86ccf5b8.header_color = "#";
block_td_uid_14_5b59b86ccf5b8.ajax_pagination_infinite_stop = "";
block_td_uid_14_5b59b86ccf5b8.max_num_pages = "4884";
tdBlocksArray.push(block_td_uid_14_5b59b86ccf5b8);</script><h4 class="block-title"><a href="/news/" class="td-pulldown-size">Aktuelle  News</a></h4><div id=td_uid_14_5b59b86ccf5b8 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/"  rel="bookmark" title="C4D Tutorial Table Cloth"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/293177380-1-681x384.jpg 681w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="C4D Tutorial Table Cloth"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/26/c4d-tutorial-table-cloth/" rel="bookmark"  title="C4D Tutorial Table Cloth">C4D Tutorial Table Cloth</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-26T14:00:14+00:00" >26.07.2018</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/25/renderman-version-22-0/"  rel="bookmark" title="RenderMan Version 22.0"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-100x56.png" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-100x56.png 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-238x134.png 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-768x433.png 768w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-300x169.png 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-341x192.png 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-640x360.png 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-681x384.png 681w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling-620x349.png 620w, https://www.digitalproduction.com/wp-content/uploads/2018/07/dumpling.png 783w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="RenderMan Version 22.0"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/25/renderman-version-22-0/" rel="bookmark"  title="RenderMan Version 22.0">RenderMan Version 22.0</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-25T10:00:26+00:00" >25.07.2018</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2018/07/24/preview-houdini-engine-plug-in/"  rel="bookmark" title="Preview Houdini Engine Plug-in"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2018/07/maxresdefault-21.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Preview Houdini Engine Plug-in"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2018/07/24/preview-houdini-engine-plug-in/" rel="bookmark"  title="Preview Houdini Engine Plug-in">Preview Houdini Engine Plug-in</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2018-07-24T14:00:07+00:00" >24.07.2018</time></div></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Navigation</span></h4><div class="menu-footer3menue-container"><ul id="menu-footer3menue" class="menu"><li id="menu-item-33728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33728"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27867"><a href="/ausgabe/">Magazin</a></li><li id="menu-item-66599" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66599"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li id="menu-item-66598" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66598"><a href="https://www.animago.com">animago</a></li><li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28051"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28050"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-27873" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27873"><a target="_blank" href="/feed/">RSS-Feed</a></li><li id="menu-item-27868" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27868"><a target="_blank" href="https://shop.digitalproduction.com">Shop &#038; Abo</a></li><li id="menu-item-28052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28052"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-27870" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27870"><a href="/events/">Events</a></li></ul></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-menue-container"><ul id="menu-footer-menue" class="td-subfooter-menu"><li id="menu-item-38095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38095"><a href="https://www.digitalproduction.com/datenschutz/">Datenschutz</a></li><li id="menu-item-38096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38096"><a href="https://www.digitalproduction.com/impressum/">Impressum</a></li><li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38097"><a href="https://www.digitalproduction.com/widerruf/">Widerruf</a></li><li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38098"><a href="https://www.digitalproduction.com/allgemeine-geschaeftsbedingungen/">AGB</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; DETAIL Business Information GmbH</div></div></div></div></div></div> <script type="text/javascript" id="modal">jQuery(window).on( 'load', function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1532606572 * 1000 ;
					var diffms = (now - gmt) ;</script> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": aktivieren, um Spalte aufsteigend zu sortieren","sort_descending":": aktivieren, um Spalte absteigend zu sortieren"},"length_menu":"_MENU_ Eintr\u00e4ge anzeigen","empty_table":"Keine Daten verf\u00fcgbar in der Tabelle","info":"Zeige von _START_ bis _END_ von ingesamt _TOTAL_ Eintr\u00e4gen","info_empty":"Zeige 0 bis 0 von 0 Eintr\u00e4gen","info_filtered":"(gefiltert von _MAX_ Gesamt Eintr\u00e4gen)","zero_records":"Keine Zeilen gefunden","search":"Suche:","all_selected_text":"Alle Objekte auf dieser Seite wurden selektiert","select_all_link":"Alle Seiten selektieren","clear_selection":"Selektierung aufheben","pagination":{"all":"Alle","next":"N\u00e4chste","previous":"Vorherige"},"select":{"rows":{"0":"","_":": Ausgew\u00e4hlte %d Zeilen","1":": Ausgew\u00e4hlte 1 Zeile"}},"datepicker":{"dayNames":["Sonntag","Montag","Dienstag","Mittwoch","Donnerstag","Freitag","Samstag"],"dayNamesShort":["So","Mo","Di","Mi","Do","Fr","Sa"],"dayNamesMin":["S","M","D","M","D","F","S"],"monthNames":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"monthNamesShort":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"nextText":"Weiter","prevText":"Zur\u00fcck","currentText":"Heute","closeText":"Erledigt"}};var tribe_system_info = {"sysinfo_optin_nonce":"cb4df7893c","clipboard_btn_text":"In Zwischenablage kopieren","clipboard_copied_text":"System Info kopiert","clipboard_fail_text":"Dr\u00fccke \"CTRL + C\" um zu kopieren"}; /* ]]> */</script><script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.digitalproduction.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tige, dass du keine Maschine bist."}},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.0.3'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=17a30989ff8b804032621fdd9d00a82a'></script> <script type='text/javascript'>/* <![CDATA[ */ var newsletters = {"ajax_error":"An Ajax error occurred, please submit again."}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/functions.js?ver=17a30989ff8b804032621fdd9d00a82a'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/comment-reply.min.js?ver=17a30989ff8b804032621fdd9d00a82a'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/wp-embed.min.js?ver=17a30989ff8b804032621fdd9d00a82a'></script> <script async="async" type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_12_5b59b86cb1036").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 7000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_12_5b59b86cb1036 .prevButton"),
        navNextSelector: jQuery("#td_uid_12_5b59b86cb1036 .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[66883]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div style="display: none;background-color:#6f6b7b;" id="bottomfield"> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="bheft"><img alt="" src="/additional/Heftcover1804.png"></a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="btext" >DP KENNENLERNEN: 2X LESEN, 1X ZAHLEN!</a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="weblink binhalt bmore">JETZT INFORMIEREN!</a> <a onclick="hidebottom();return false;" style="cursor:pointer;" class="bende">(X) Nicht mehr anzeigen</a></div> <script src="/additional/jquery.cookie.js" type="text/javascript"></script> <script type="text/javascript">/* &lt;![CDATA[ */

function hidebottom() {
	jQuery("#bottomfield").hide();
	jQuery.cookie('bottomfield', 'nope', {expires: 365, path: '/'});
}

jQuery(document).ready(function() {

	/* Bottomfield anzeigen wenn Cookie */
  if (jQuery.cookie('bottomfield')!='nope') {
  	jQuery("#bottomfield").fadeIn();
  }

});
/* ]]&gt; */</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5b59b86cebd34"></textarea><div id="td_live_css_uid_1_5b59b86cebd34" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5b59b86cebd34');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5b59b86cebd34");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1532606573 -->