<!doctype html > <!--[if IE 8]><html class="ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><link rel="stylesheet" href="//fonts.googleapis.com/css?family=Open+Sans%3A300%2C400%2C600%2C700%7CRoboto%3A400%2C300%2C700%2C700italic%2C400italic%2C300italic" /><title>Image Engine und die Power Rangers - DIGITAL PRODUCTION</title><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.digitalproduction.com/xmlrpc.php" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg" /><meta name="author" content="Tom Jansen"><link rel="icon" type="image/png" href="https://www.digitalproduction.com/wp-content/uploads/2015/03/favicon.ico"><meta name="description" content="Das kanadische Studio Image Engine zeigt neue 2017 Reels und ein Breakdown - unter anderem zu seinen Arbeiten an der neuen Power Rangers Verfilmung."/><meta name="news_keywords" content="alpha 5, breakdown, image engine, jurassic world, kanada, kostenloser download, making-of, power rangers, showreel, studio, vfx, visual effects, visuelle effekte, zordon, zordon effekt" /><meta name="original-source" content="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/" /><link rel="canonical" href="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/" /><meta property="og:locale" content="de_DE" /><meta property="og:type" content="article" /><meta property="og:title" content="Image Engine und die Power Rangers - DIGITAL PRODUCTION" /><meta property="og:description" content="Das kanadische Studio Image Engine zeigt neue 2017 Reels und ein Breakdown - unter anderem zu seinen Arbeiten an der neuen Power Rangers Verfilmung." /><meta property="og:url" content="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/" /><meta property="og:site_name" content="DIGITAL PRODUCTION" /><meta property="article:publisher" content="https://www.facebook.com/DPmagazin" /><meta property="article:tag" content="Alpha 5" /><meta property="article:tag" content="Breakdown" /><meta property="article:tag" content="Image Engine" /><meta property="article:tag" content="Jurassic World" /><meta property="article:tag" content="Kanada" /><meta property="article:tag" content="kostenloser Download" /><meta property="article:tag" content="Making-of" /><meta property="article:tag" content="Power Rangers" /><meta property="article:tag" content="Showreel" /><meta property="article:tag" content="Studio" /><meta property="article:tag" content="VFX" /><meta property="article:tag" content="Visual Effects" /><meta property="article:tag" content="visuelle Effekte" /><meta property="article:tag" content="Zordon" /><meta property="article:tag" content="Zordon Effekt" /><meta property="article:section" content="Allgemein" /><meta property="article:published_time" content="2017-07-07T14:30:00+02:00" /><meta property="article:modified_time" content="2017-07-07T14:49:50+02:00" /><meta property="og:updated_time" content="2017-07-07T14:49:50+02:00" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg" /><meta property="og:image:width" content="640" /><meta property="og:image:height" content="360" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Das kanadische Studio Image Engine zeigt neue 2017 Reels und ein Breakdown - unter anderem zu seinen Arbeiten an der neuen Power Rangers Verfilmung." /><meta name="twitter:title" content="Image Engine und die Power Rangers - DIGITAL PRODUCTION" /><meta name="twitter:site" content="@dig_prod" /><meta name="twitter:image" content="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg" /><meta name="twitter:creator" content="@dig_prod" /><link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Feed" href="https://www.digitalproduction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Kommentar-Feed" href="https://www.digitalproduction.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="DIGITAL PRODUCTION &raquo; iCal Feed" href="https://www.digitalproduction.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Image Engine und die Power Rangers Kommentar-Feed" href="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalproduction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=27cba4a42c398eeebbd51d458a00384d"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,56826,8203,55356,56819),0,0),c=j.toDataURL(),b===c&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55358,56794,8205,9794,65039),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55358,56794,8203,9794,65039),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline !important;border:none !important;box-shadow:none !important;height:1em !important;width:1em !important;margin:0
.07em !important;vertical-align:-0.1em !important;background:none !important;padding:0
!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=27cba4a42c398eeebbd51d458a00384d' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.digitalproduction.com/wp-content/plugins/td-api-plugin/css/style.css?ver=27cba4a42c398eeebbd51d458a00384d' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.5.7' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-mobile-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full-mobile.min.css?ver=4.5.7' type='text/css' media='only screen and (max-width: 768px)' /><link rel='stylesheet' id='newsletters-bootstrap-css'  href='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/css/bootstrap.css?ver=3.3.4' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.0.1' type='text/css' media='all' /> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/*  */
var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"digitalproduction.com","event_timeout":100,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0}};
/*  */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.1'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/bootstrap.js?ver=3.3.4'></script> <link rel='https://api.w.org/' href='https://www.digitalproduction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalproduction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalproduction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.digitalproduction.com/?p=58882' /><link rel="alternate" type="application/json+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.digitalproduction.com/?wordfence_logHuman=1&hid=65D0FC2038F8A6D8FCF503581D0F92F0');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.digitalproduction.com"><link rel="https://theeventscalendar.com" href="https://www.digitalproduction.com/wp-json/tribe/events/v1/" /><!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments
a{display:inline !important;padding:0
!important;margin:0
!important}</style><meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style> <script type="text/javascript">var wpmlAjax = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist';
var wpmlScroll = "N";
var newsletters_locale = "de";

	var newsletters_ajaxurl = 'https://www.digitalproduction.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
});</script> <style type="text/css">.form-group
label{width:100%}</style> <script>var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":251},{"limitBottom":1023,"sidebarWidth":339}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="https:\/\/www.digitalproduction.com\/wp-admin\/admin-ajax.php?td_theme_name=Newsmag&v=3.3";
var td_get_template_directory_uri="https:\/\/www.digitalproduction.com\/wp-content\/themes\/Newsmag";
var tds_snap_menu="snap";
var tds_logo_on_sticky="";
var tds_header_style="8";
var td_please_wait="Bitte warten...";
var td_email_user_pass_incorrect="Benutzername oder Passwort falsch!";
var td_email_user_incorrect="Email oder Benutzername falsch!";
var td_email_incorrect="E-Mail nicht korrekt!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="";
var tds_more_articles_on_post_pages_distance_from_top=700;
var tds_theme_color_site_wide="#c41d1d";
var tds_smart_sidebar="enabled";
var tdThemeName="Newsmag";
var td_magnific_popup_translation_tPrev="Vorherige (Pfeiltaste links)";
var td_magnific_popup_translation_tNext="Weiter (rechte Pfeiltaste)";
var td_magnific_popup_translation_tCounter="%curr% von %total%";
var td_magnific_popup_translation_ajax_tError="Der Inhalt von %url% konnte nicht geladen werden.";
var td_magnific_popup_translation_image_tError="Das Bild #%curr% konnte nicht geladen werden.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2015383-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-58882 single-format-video tribe-no-js tribe-bar-is-disabled image-engine-und-die-power-rangers wpb-js-composer js-comp-ver-5.0.1 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue" class="td-mobile-main-menu"><li id="menu-item-34425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li id="menu-item-41519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41519"><a href="#">Themen<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-42236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a href="/sae/">SAE-Workshops</a></li></ul></li><li id="menu-item-28041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28041"><a href="#">Magazin<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-33729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-27695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li id="menu-item-27696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li id="menu-item-28043" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28043"><a href="https://www.digitalproduction.com/downloads/">Downloads</a></li></ul></li><li id="menu-item-27976" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27976"><a href="#">animago<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-27683" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27683"><a href="https://www.digitalproduction.com/animago/">News</a></li><li id="menu-item-27977" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27977"><a target="_blank" href="https://www.animago.com">Website</a></li></ul></li><li id="menu-item-27935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27935"><a href="/events/">Veranstaltungen</a></li><li id="menu-item-27687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27687"><a target="_blank" href="http://shop.digitalproduction.com">Shop &#038; Abo</a></li><li id="menu-item-27689" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-27689"><a href="#">Service<i class="td-icon-menu-right td-element-after"></i></a><ul  class="sub-menu"><li id="menu-item-27961" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27961"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-27960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li><li id="menu-item-33977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33977"><a href="https://www.digitalproduction.com/newsletter-anmeldung/">Newsletter</a></li><li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-33969" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33969"><a href="https://www.digitalproduction.com/allgemeine-geschaeftsbedingungen/">AGB</a></li><li id="menu-item-33968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33968"><a href="https://www.digitalproduction.com/widerruf/">Widerrufsrecht</a></li><li id="menu-item-33967" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33967"><a href="https://www.digitalproduction.com/impressum/">Impressum</a></li><li id="menu-item-33966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33966"><a href="https://www.digitalproduction.com/datenschutz/">Datenschutz</a></li></ul></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Suche</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-8"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menue" class="top-header-menu"><li id="menu-item-38092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38092"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-38093" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38093"><a href="https://www.digitalproduction.com/newsletter-anmeldung/">Newsletter</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-header-container topextraarea"><div class="td-header-row td-header-header"><div class="topextra"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
$newban=5622549;
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/'+$newban+'/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622549</?=$normbanner?>/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622549/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div id="topauszeichnung"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41519"><a href="#">Themen</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37402"><a href="/sae/">SAE-Workshops</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28041"><a href="#">Magazin</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28043"><a href="https://www.digitalproduction.com/downloads/">Downloads</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27976"><a href="#">animago</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27683"><a href="https://www.digitalproduction.com/animago/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27977"><a target="_blank" href="https://www.animago.com">Website</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27935"><a href="/events/">Veranstaltungen</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27687"><a target="_blank" href="http://shop.digitalproduction.com">Shop &#038; Abo</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-27689"><a href="#">Service</a><ul  class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27961"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33977"><a href="https://www.digitalproduction.com/newsletter-anmeldung/">Newsletter</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33969"><a href="https://www.digitalproduction.com/allgemeine-geschaeftsbedingungen/">AGB</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33968"><a href="https://www.digitalproduction.com/widerruf/">Widerrufsrecht</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33967"><a href="https://www.digitalproduction.com/impressum/">Impressum</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33966"><a href="https://www.digitalproduction.com/datenschutz/">Datenschutz</a></li></ul></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Suche" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="listextra extra topextramobile"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/6314507/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-ads"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-58882" class="post-58882 post type-post status-publish format-video has-post-thumbnail hentry category-allgemein tag-alpha-5 tag-breakdown tag-image-engine tag-jurassic-world tag-kanada tag-kostenloser-download tag-making-of tag-power-rangers tag-showreel tag-studio tag-vfx tag-visual-effects tag-visuelle-effekte tag-zordon tag-zordon-effekt post_format-post-format-video" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"> <header><h1 class="entry-title">Image Engine und die Power Rangers</h1><div class="excerpt">Das kanadische Studio Image Engine zeigt neue 2017 Reels und ein Breakdown - unter anderem zu seinen Arbeiten an der neuen Power Rangers Verfilmung.</div><div class="meta-info"><span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T14:30:00+00:00" >07.07.2017</time></span></div> </header></div><div class="td-post-content td-pb-padding-side"><div class="wpb_video_wrapper"> <iframe src="https://player.vimeo.com/video/224499927" width="500" height="212" frameborder="0" webkitAllowFullScreen mozallowfullscreen allowFullScreen></iframe></div><p>Das seit 1995 bestehende Studio hat bereits an mehreren großen Film- und TV-Produktionen gearbeitet, darunter &#8222;Game of Thrones&#8220;, &#8222;Fantastic Beasts and Where to Find Them&#8220;. Dieses Mal zeigt <a href="http://image-engine.com/" target="_blank" rel="noopener">Image Engine</a> frische Arbeiten aus der Welt der &#8222;<a href="http://www.imdb.com/title/tt3717490/" target="_blank" rel="noopener">Power Rangers</a>&#8220; (2017). Mit über 300 VFX Shots war das Studio unter anderem mit Alpha 5 und Zordon beschäftigt. Nachstehend zeigt das Team einige Breakdowns zum Showreel. Wer übrigens eine einfache Version des Zordon Effekts in After Effects nachbauen möchte, findet dazu <a href="https://www.digitalproduction.com/2017/02/24/after-effects-tutorial-zordon-effekt/" target="_blank" rel="noopener">hier ein passendes Tutorial</a>.</p><p><iframe src="https://player.vimeo.com/video/224499857" width="640" height="360" frameborder="0" title="Power Rangers | Breakdown Reel | Image Engine" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p><h2>Noch mehr von Image Engine</h2><p>Mit den Arbeiten an &#8222;Jurassic World&#8220; sind die Kanadier auch in der DP zu finden: Das Making-of-PDF aus der <a href="https://www.digitalproduction.com/ausgabe/digital-production-01-2016/" target="_blank" rel="noopener">DP-Ausgabe 01 : 16</a> können Sie sich <a href="https://www.dropbox.com/s/rfn7wlt6zvh3wl3/DP1601_ImageEngine_Jurassic%20World.pdf?dl=0" target="_blank" rel="noopener">hier als kostenlosen Download</a> herunterladen. Als letzter Schmankerl hier noch der kürzlich veröffentlichte FX und Simulations Reel aus 2017.</p><p><iframe src="https://player.vimeo.com/video/222876619" width="640" height="360" frameborder="0" title="FX + Simulation Reel 2017 | Image Engine" webkitallowfullscreen mozallowfullscreen allowfullscreen></iframe></p><p>Mehr auf <a href="http://image-engine.com/" target="_blank" rel="noopener">www.image-engine.com</a></p></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>MEHR ZUM THEMA</span></li><li><a href="https://www.digitalproduction.com/tag/alpha-5/">Alpha 5</a></li><li><a href="https://www.digitalproduction.com/tag/breakdown/">Breakdown</a></li><li><a href="https://www.digitalproduction.com/tag/image-engine/">Image Engine</a></li><li><a href="https://www.digitalproduction.com/tag/jurassic-world/">Jurassic World</a></li><li><a href="https://www.digitalproduction.com/tag/kanada/">Kanada</a></li><li><a href="https://www.digitalproduction.com/tag/kostenloser-download/">kostenloser Download</a></li><li><a href="https://www.digitalproduction.com/tag/making-of/">Making-of</a></li><li><a href="https://www.digitalproduction.com/tag/power-rangers/">Power Rangers</a></li><li><a href="https://www.digitalproduction.com/tag/showreel/">Showreel</a></li><li><a href="https://www.digitalproduction.com/tag/studio/">Studio</a></li><li><a href="https://www.digitalproduction.com/tag/vfx/">VFX</a></li><li><a href="https://www.digitalproduction.com/tag/visual-effects/">Visual Effects</a></li><li><a href="https://www.digitalproduction.com/tag/visuelle-effekte/">visuelle Effekte</a></li><li><a href="https://www.digitalproduction.com/tag/zordon/">Zordon</a></li><li><a href="https://www.digitalproduction.com/tag/zordon-effekt/">Zordon Effekt</a></li></ul><div class="spaceup extra"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622558/0/939/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622558/0/939/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622558/0/939/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">TEILEN</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Image+Engine+und+die+Power+Rangers&url=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F&via=dig_prod"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/&amp;media=https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp-xing"></div></a> <a class="td-social-sharing-buttons td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.digitalproduction.com%2F2017%2F07%2F07%2Fimage-engine-und-die-power-rangers%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=520,height=570,toolbar=0'); return false;"><div class="td-sp-linkedin"></div></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Vorheriger Artikel</span><a href="https://www.digitalproduction.com/2017/07/06/facebuilder-3d-gesichter-in-nuke/">FaceBuilder: 3D Gesichter in Nuke<div class="pn_excert">Keine Photogrammetrie Lösung, aber dafür schnell: FaceBuilder lässt Sie in kurzer Zeit aus Fotos 3D Gesichter in Nuke generieren.</div></a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.digitalproduction.com/author/tj/">Tom Jansen</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="Tom Jansen"></span><meta itemprop="datePublished" content="2017-07-07T14:30:00+00:00"><meta itemprop="dateModified" content="2017-07-07T14:49:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif"></span><meta itemprop="name" content="DIGITAL PRODUCTION"></span><meta itemprop="headline " content="Image Engine und die Power Rangers"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg"><meta itemprop="width" content="640"><meta itemprop="height" content="360"></span> </footer></article>  <script>var block_td_uid_2_595ff54abbbeb = new tdBlock();
block_td_uid_2_595ff54abbbeb.id = "td_uid_2_595ff54abbbeb";
block_td_uid_2_595ff54abbbeb.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Alle","color_preset":"","border_top":"","class":"td_uid_2_595ff54abbbeb_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_2_595ff54abbbeb_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":58882,"live_filter_cur_post_author":"39"}';
block_td_uid_2_595ff54abbbeb.td_column_number = "3";
block_td_uid_2_595ff54abbbeb.block_type = "td_block_related_posts";
block_td_uid_2_595ff54abbbeb.post_count = "3";
block_td_uid_2_595ff54abbbeb.found_posts = "73";
block_td_uid_2_595ff54abbbeb.header_color = "";
block_td_uid_2_595ff54abbbeb.ajax_pagination_infinite_stop = "";
block_td_uid_2_595ff54abbbeb.max_num_pages = "25";
tdBlocksArray.push(block_td_uid_2_595ff54abbbeb);</script><div class="td_block_wrap td_block_related_posts td_uid_2_595ff54abbbeb_rand td_with_ajax_pagination td-pb-border-top"  data-td-block-uid="td_uid_2_595ff54abbbeb" ><h4 class="td-related-title"><a id="td_uid_3_595ff54abf97c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_2_595ff54abbbeb" href="#">VERWANDTE ARTIKEL</a><a id="td_uid_4_595ff54abf9be" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_2_595ff54abbbeb" href="#">MEHR VOM AUTOR</a></h4><div id=td_uid_2_595ff54abbbeb class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/07/05/artist-showreel-martin-nabelek/"  rel="bookmark" title="Artist Showreel: Martin Nabelek"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/07/637084413_640-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/07/637084413_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/07/637084413_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/07/637084413_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/07/637084413_640-341x192.jpg 341w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Artist Showreel: Martin Nabelek"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/07/05/artist-showreel-martin-nabelek/" rel="bookmark"  title="Artist Showreel: Martin Nabelek">Artist Showreel: Martin Nabelek</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/06/27/houdini-fun-einfachen-wuerfel-animieren/"  rel="bookmark" title="Houdini Fun: &#8222;Einfachen&#8220; Würfel animieren"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/06/639372151_640-620x349.jpg 620w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Houdini Fun: &#8222;Einfachen&#8220; Würfel animieren"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/06/27/houdini-fun-einfachen-wuerfel-animieren/" rel="bookmark"  title="Houdini Fun: &#8222;Einfachen&#8220; Würfel animieren">Houdini Fun: &#8222;Einfachen&#8220; Würfel animieren</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/06/20/vfx-breakdown-47-meters-down/"  rel="bookmark" title="VFX Breakdown: 47 Meters Down"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/06/640633517_640-620x349.jpg 620w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="VFX Breakdown: 47 Meters Down"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/06/20/vfx-breakdown-47-meters-down/" rel="bookmark"  title="VFX Breakdown: 47 Meters Down">VFX Breakdown: 47 Meters Down</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_595ff54abbbeb" data-td_block_id="td_uid_2_595ff54abbbeb"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_2_595ff54abbbeb" data-td_block_id="td_uid_2_595ff54abbbeb"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Kommentar schreiben <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/07/07/image-engine-und-die-power-rangers/#respond" style="display:none;">Antwort abbrechen</a></small></h3><form action="https://www.digitalproduction.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Kommentar:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="E-Mail:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Webseite:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar posten" /> <input type='hidden' name='comment_post_ID' value='58882' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="45b7a028bb" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="44"/></p></form></div></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"> <aside class="widget widget_ausgabe_widget"><div class="HeftWidget"><a href="https://www.digitalproduction.com/ausgabe/digital-production-04-2017/" title="DIGITAL PRODUCTION 04 : 2017"><img width="300" height="426" src="https://www.digitalproduction.com/wp-content/uploads/2017/06/DP_Cover_04_2017_Baby_Groot-300x426.jpg" class="attachment-img_heft size-img_heft wp-post-image" alt="DP_Cover_04_2017_Baby_Groot" /></a><div><h2><a href="https://www.digitalproduction.com/ausgabe/digital-production-04-2017/" title="DIGITAL PRODUCTION 04 : 2017">DIGITAL PRODUCTION 04 : 2017</a></h2><a class="weblink" href="https://www.digitalproduction.com/ausgabe/digital-production-04-2017/" title="DIGITAL PRODUCTION 04 : 2017">Zum Inhalt</a><a class="weblink" href="http://shop.digitalproduction.com/german/magazin/aktuellesheft.html" target="_blank" title="Aktuelle Ausgabe bestellen">Bestellen</a><a class="nomed weblink" href="/ausgabe/" title="Heft-Archiv">Heft-Archiv</a></div></div></aside><aside class="widget widget_text"><div class="textwidget"><a href="/newsletter-anmeldung/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/04/Newsletter_DP_anfordern.gif" alt="DP Newsletter anfordern"></a></div> </aside><div class="td_block_wrap td_block_slide td_block_widget td_uid_5_595ff54ac756f_rand td-pb-border-top td_normal_slide"  data-td-block-uid="td_uid_5_595ff54ac756f" ><style scoped>.td_uid_5_595ff54ac756f_rand .td_module_wrap:hover .entry-title a,
.td_uid_5_595ff54ac756f_rand .td-load-more-wrap a:hover,
.td_uid_5_595ff54ac756f_rand .td_quote_on_blocks,
.td_uid_5_595ff54ac756f_rand .td-wrapper-pulldown-filter .td-pulldown-filter-display-option:hover,
.td_uid_5_595ff54ac756f_rand .td-wrapper-pulldown-filter a.td-pulldown-filter-link:hover,
.td_uid_5_595ff54ac756f_rand .td-instagram-user
a{color:#000}.td_uid_5_595ff54ac756f_rand .td-next-prev-wrap a:hover
i{background-color:#000;border-color:#000}.td_uid_5_595ff54ac756f_rand .td_module_wrap .td-post-category:hover,
.td_uid_5_595ff54ac756f_rand .td-trending-now-title,
.td_uid_5_595ff54ac756f_rand .block-title span,
.td_uid_5_595ff54ac756f_rand .td-weather-information:before,
.td_uid_5_595ff54ac756f_rand .td-weather-week:before,
.td_uid_5_595ff54ac756f_rand .td-exchange-header:before,
.td_uid_5_595ff54ac756f_rand .block-title
a{background-color:#000}.td_uid_5_595ff54ac756f_rand .td-trending-now-title,
.td_uid_5_595ff54ac756f_rand .block-title span,
.td_uid_5_595ff54ac756f_rand .block-title
a{color:#f7a345}</style><script>var block_td_uid_5_595ff54ac756f = new tdBlock();
block_td_uid_5_595ff54ac756f.id = "td_uid_5_595ff54ac756f";
block_td_uid_5_595ff54ac756f.atts = '{"limit":"8","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"20050","category_ids":"","custom_title":"DaVinci Resolve 101 - Special","custom_url":"\/blackmagic-special","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#000","header_text_color":"#f7a345","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_5_595ff54ac756f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_5_595ff54ac756f_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_5_595ff54ac756f.td_column_number = "1";
block_td_uid_5_595ff54ac756f.block_type = "td_block_slide";
block_td_uid_5_595ff54ac756f.post_count = "8";
block_td_uid_5_595ff54ac756f.found_posts = "10";
block_td_uid_5_595ff54ac756f.header_color = "#000";
block_td_uid_5_595ff54ac756f.ajax_pagination_infinite_stop = "";
block_td_uid_5_595ff54ac756f.max_num_pages = "2";
tdBlocksArray.push(block_td_uid_5_595ff54ac756f);</script><div id=td_uid_5_595ff54ac756f class="td_block_inner td-slide-col1"><h4 class="block-title"><a href="/blackmagic-special">DaVinci Resolve 101 - Special</a></h4><div id="td_uid_6_595ff54acd936" class="td-theme-slider iosSlider-col-1 td_mod_wrap"><div class="td-slider "><div id="td_uid_6_595ff54acd936_item_0" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/12/07/resolve-editing-workshop-10-delivery/"  rel="bookmark" title="Resolve Editing Workshop #10 – Delivery"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-5.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #10 – Delivery"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/12/07/resolve-editing-workshop-10-delivery/" rel="bookmark"  title="Resolve Editing Workshop #10 – Delivery">Resolve Editing Workshop #10 – Delivery</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-07T14:18:06+00:00" >07.12.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_1" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/12/05/resolve-editing-workshop-09-colorgrading/"  rel="bookmark" title="Resolve Editing Workshop #09 – Colorgrading"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/12/maxresdefault-3.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #09 – Colorgrading"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/12/05/resolve-editing-workshop-09-colorgrading/" rel="bookmark"  title="Resolve Editing Workshop #09 – Colorgrading">Resolve Editing Workshop #09 – Colorgrading</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-05T13:21:54+00:00" >05.12.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_2" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/30/resolve-editing-workshop-08-titel-effekte/"  rel="bookmark" title="Resolve Editing Workshop #08 – Titel &#038; Effekte"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-24.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #08 – Titel &#038; Effekte"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/30/resolve-editing-workshop-08-titel-effekte/" rel="bookmark"  title="Resolve Editing Workshop #08 – Titel &#038; Effekte">Resolve Editing Workshop #08 – Titel &#038; Effekte</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-30T11:20:12+00:00" >30.11.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_3" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/28/resolve-editing-workshop-07-workflow/"  rel="bookmark" title="Resolve Editing Workshop #07 – Workflow"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-21.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #07 – Workflow"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/28/resolve-editing-workshop-07-workflow/" rel="bookmark"  title="Resolve Editing Workshop #07 – Workflow">Resolve Editing Workshop #07 – Workflow</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-28T14:41:06+00:00" >28.11.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_4" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/23/resolve-editing-workshop-06-multicam-anlegen-und-schneiden/"  rel="bookmark" title="Resolve Editing Workshop #06 – Multicam anlegen und schneiden"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-20.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #06 – Multicam anlegen und schneiden"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/23/resolve-editing-workshop-06-multicam-anlegen-und-schneiden/" rel="bookmark"  title="Resolve Editing Workshop #06 – Multicam anlegen und schneiden">Resolve Editing Workshop #06 – Multicam anlegen und schneiden</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-23T14:32:06+00:00" >23.11.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_5" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/21/resolve-editing-workshop-05-audiobearbeitung/"  rel="bookmark" title="Resolve Editing Workshop #05 – Audiobearbeitung"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-17.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #05 – Audiobearbeitung"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/21/resolve-editing-workshop-05-audiobearbeitung/" rel="bookmark"  title="Resolve Editing Workshop #05 – Audiobearbeitung">Resolve Editing Workshop #05 – Audiobearbeitung</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-21T15:32:52+00:00" >21.11.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_6" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/16/resolve-editing-workshop-04-trimmen-mit-ripple-rolle-slip-slide/"  rel="bookmark" title="Resolve Editing Workshop #04 – Trimmen mit Ripple, Rolle, Slip &#038; Slide"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-15.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #04 – Trimmen mit Ripple, Rolle, Slip &#038; Slide"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/16/resolve-editing-workshop-04-trimmen-mit-ripple-rolle-slip-slide/" rel="bookmark"  title="Resolve Editing Workshop #04 – Trimmen mit Ripple, Rolle, Slip &#038; Slide">Resolve Editing Workshop #04 – Trimmen mit Ripple, Rolle, Slip &#038; Slide</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-16T12:34:23+00:00" >16.11.2016</time></div></span></div></div><div id="td_uid_6_595ff54acd936_item_7" class = "td_module_slide td-animation-stack td-image-gradient"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2016/11/14/resolve-editing-workshop-03-kreativ-schnitt-und-effiziente-timelines/"  rel="bookmark" title="Resolve Editing Workshop #03 – Kreativ Schnitt und Effiziente Timelines"><img width="300" height="169" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-300x169.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2016/11/maxresdefault-13.jpg 1280w" sizes="(max-width: 300px) 100vw, 300px" alt="" title="Resolve Editing Workshop #03 – Kreativ Schnitt und Effiziente Timelines"/></a></div><div class="slide-meta "><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2016/11/14/resolve-editing-workshop-03-kreativ-schnitt-und-effiziente-timelines/" rel="bookmark"  title="Resolve Editing Workshop #03 – Kreativ Schnitt und Effiziente Timelines">Resolve Editing Workshop #03 – Kreativ Schnitt und Effiziente Timelines</a></h3><span class="slide-meta-author"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-14T12:47:26+00:00" >14.11.2016</time></div></span></div></div></div><i class = "td-icon-left prevButton"></i><i class = "td-icon-right nextButton"></i></div></div></div> <aside class="widget widget_text"><div class="textwidget"><a href="/cinema4d/"><img style="margin-bottom:4px;" src="/additional/DP_Cinema4D_Produktseite_Sidebar_Banner.png"></a> <a href="/sae/"><img src="https://www.digitalproduction.com/additional/SAEWorkshops1506.gif"></a></div> </aside><aside class="widget widget_text"><div class="textwidget"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622551/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div> </aside><aside class="widget tribe-events-list-widget"><div class="block-title"><span>Veranstaltungen</span></div><ol class="tribe-list-widget"><li class="tribe-events-list-widget-events type-tribe_events post-56777 tribe-clearfix tribe-events-category-weiterbildung tribe-events-venue-56779 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://www.digitalproduction.com/event/vollzeit-weiterbildung-cutterin-film-und-tv/" rel="bookmark">Vollzeit-Weiterbildung Cutter/in Film und TV</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">03.04.2017</span> - <span class="tribe-event-date-end">19.07.2017</span></div></li><li class="tribe-events-list-widget-events type-tribe_events post-57590 tribe-clearfix tribe-events-category-lab tribe-events-category-masterclass tribe-events-category-workshop tribe-events-venue-57603 tribe-events-first tribe-events-last"><h4 class="tribe-event-title"> <a href="https://www.digitalproduction.com/event/anomalia-professional-training-in-animation/" rel="bookmark">Anomalia – Professional Training in Animation</a></h4><div class="tribe-event-duration"> <span class="tribe-event-date-start">10.07.2017</span> - <span class="tribe-event-date-end">08.09.2017</span></div></li></ol><p class="tribe-events-widget-link"> <a href="https://www.digitalproduction.com/events/" rel="bookmark">Alle Veranstaltungen anzeigen</a></p></aside><script type="application/ld+json">[{"@context":"http://schema.org","@type":"Event","name":"Vollzeit-Weiterbildung Cutter/in Film und TV","description":"&lt;p&gt;Die M\u00fcnchner Filmwerkstatt bietet ab dem 3. April einen Weiterbildungskurs zum Cutter an. Neben den theoretischen Grundlagen stehen in den 560 Unterrichtseinheiten handwerkliche, technische und gestalterische F\u00e4higkeiten im Vordergrund.&lt;/p&gt;\\n","image":"https://www.digitalproduction.com/wp-content/uploads/2017/03/Cutter_Filmwerkstatt.jpg","url":"https://www.digitalproduction.com/event/vollzeit-weiterbildung-cutterin-film-und-tv/","startDate":"2017-04-02T22:00:00+00:00","endDate":"2017-07-19T21:59:59+00:00","location":{"@type":"Place","name":"M\u00fcnchner Filmwerkstatt","description":"","url":"https://www.digitalproduction.com/veranstaltungsort/muenchner-filmwerkstatt/","address":{"streetAddress":"Rosenheimer Str. 145","addressLocality":"M\u00fcnchen","postalCode":"81671","addressCountry":"Deutschland"},"telephone":"","sameAs":"https://www.muenchner-filmwerkstatt.de/"}},{"@context":"http://schema.org","@type":"Event","name":"Anomalia \u2013 Professional Training in Animation","description":"&lt;p&gt;Anomalia ist ein Summer Training Event f\u00fcr Professionals und Studenten der Animationsindustrie, mit dem sich Skills und Projekte verbessern lassen. Artists von Pixar, Laika und Valve unterrichten w\u00e4hrend des zweiw\u00f6chigen Kurses. &lt;/p&gt;\\n","image":"https://www.digitalproduction.com/wp-content/uploads/2017/05/Anomalia.jpg","url":"https://www.digitalproduction.com/event/anomalia-professional-training-in-animation/","startDate":"2017-07-09T22:00:00+00:00","endDate":"2017-09-08T21:59:59+00:00","location":{"@type":"Place","name":"European Training Center","description":"","url":"https://www.digitalproduction.com/veranstaltungsort/european-training-center/","address":{"streetAddress":"Jir\u00e1skova 133","addressLocality":"Litomy\u0161l ","addressCountry":"Tschechische Republik"},"telephone":"","sameAs":"https://esclitomysl.cz/"}}]</script><aside class="widget widget_text"><div class="textwidget"><script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5796703/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5796703/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5796703/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div> </aside><aside class="widget widget_text"><div class="textwidget"><script language="javascript">if (window.adgroupid == undefined) {
            window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622548/0/1397/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div> </aside><aside class="widget widget_text"><div class="block-title"><span>Quick-Links</span></div><div class="textwidget"><a class="dispblock smalldown" href="http://jooble-de.com/" target="_blank">Jobsuche in Deutschland</a> <a class="dispblock smalldown" href="http://jooble.org/" target="_blank">Jobsuche weltweit</a> <a class="dispblock smalldown" href="http://shop.digitalproduction.com/german/digital-production-sae-workshops.html" target="_blank">Workshops powered by SAE</a> <a class="dispblock smalldown" href="http://bit.ly/22H09pJ" target="_blank">Fachbücher für IT, Fotografie und Grafik</a> <a class="dispblock smalldown" href="http://www.rodenburg-verlag.de/" target="_blank">Cinema 4D Plugins und Fachbücher</a> <a class="dispblock smalldown" href="https://www.cadnetwork.de/renderguide" target="_blank">Netzwerk Render- und Renderfarm Guide</a> <a class="dispblock smalldown" href="https://www.cgtrader.com/" target="_blank">CGTrader 3D Models</a><div class="space"></div></div> </aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"> <aside class="widget widget_text"><div class="textwidget"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.digitalproduction.com/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws_Footer.gif" alt=""/></a></div><div class="footer-text-wrap">DIGITAL PRODUCTION berichtet in Deutsch über Digital Content Creation, CGI, Digital Art, Game Development, Compositing, Grading und Rendering sowie Video, Kameras, VFX, SFX und Broadcast. <a href="/ueber-die-digital-production/">&gt; weiterlesen</a><div class="footer-email-wrap">Kontaktieren Sie unsere Redaktion: <a href="mailto:info@digitalproduction.com">info@digitalproduction.com</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google Plus"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.digitalproduction.com/feed/" title="Rss"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div><div><a href="/newsletter-anmeldung/">Jetzt DP-Newsletter abonnieren</a></div></div></div> </aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_8_595ff54ae31b2_rand"  data-td-block-uid="td_uid_8_595ff54ae31b2" ><script>var block_td_uid_8_595ff54ae31b2 = new tdBlock();
block_td_uid_8_595ff54ae31b2.id = "td_uid_8_595ff54ae31b2";
block_td_uid_8_595ff54ae31b2.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"-18978,-18979,-19531","custom_title":"Aktuelle  News","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_8_595ff54ae31b2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_8_595ff54ae31b2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_8_595ff54ae31b2.td_column_number = "1";
block_td_uid_8_595ff54ae31b2.block_type = "td_block_7";
block_td_uid_8_595ff54ae31b2.post_count = "3";
block_td_uid_8_595ff54ae31b2.found_posts = "14192";
block_td_uid_8_595ff54ae31b2.header_color = "#";
block_td_uid_8_595ff54ae31b2.ajax_pagination_infinite_stop = "";
block_td_uid_8_595ff54ae31b2.max_num_pages = "4731";
tdBlocksArray.push(block_td_uid_8_595ff54ae31b2);</script><h4 class="block-title"><a href="/news/">Aktuelle  News</a></h4><div id=td_uid_8_595ff54ae31b2 class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/"  rel="bookmark" title="Image Engine und die Power Rangers"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/07/643592421_640-620x349.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Image Engine und die Power Rangers"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/07/07/image-engine-und-die-power-rangers/" rel="bookmark"  title="Image Engine und die Power Rangers">Image Engine und die Power Rangers</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-07T14:30:00+00:00" >07.07.2017</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/07/06/facebuilder-3d-gesichter-in-nuke/"  rel="bookmark" title="FaceBuilder: 3D Gesichter in Nuke"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/07/641459423_640-620x349.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="FaceBuilder: 3D Gesichter in Nuke"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/07/06/facebuilder-3d-gesichter-in-nuke/" rel="bookmark"  title="FaceBuilder: 3D Gesichter in Nuke">FaceBuilder: 3D Gesichter in Nuke</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T17:20:00+00:00" >06.07.2017</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2017/07/06/wie-siehts-denn-aus-in-cinema-4d-r18/"  rel="bookmark" title="Wie sieht&#8217;s denn aus in Cinema 4D R18?"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2017/06/c4d-shader-01-620x349.jpg 620w" sizes="(max-width: 100px) 100vw, 100px" alt="Cinema 4D R18 Shader" title="Wie sieht&#8217;s denn aus in Cinema 4D R18?"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2017/07/06/wie-siehts-denn-aus-in-cinema-4d-r18/" rel="bookmark"  title="Wie sieht&#8217;s denn aus in Cinema 4D R18?">Wie sieht&#8217;s denn aus in Cinema 4D R18?</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-07-06T16:09:42+00:00" >06.07.2017</time></div></div></div></div></div></div></div></div><div class="td-pb-span4"> <aside class="widget widget_nav_menu"><div class="block-title"><span>Navigation</span></div><div class="menu-footer3menue-container"><ul id="menu-footer3menue" class="menu"><li id="menu-item-33728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33728"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-28047" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28047"><a href="https://www.digitalproduction.com/animago/">animago</a></li><li id="menu-item-28049" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28049"><a href="https://www.digitalproduction.com/downloads/">Downloads</a></li><li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27867"><a href="/ausgabe/">Magazin</a></li><li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28051"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28050"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-27873" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27873"><a target="_blank" href="/feed/">RSS-Feed</a></li><li id="menu-item-27868" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27868"><a target="_blank" href="http://shop.digitalproduction.com">Shop &#038; Abo</a></li><li id="menu-item-28052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28052"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-27870" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27870"><a href="/events/">Veranstaltungen</a></li></ul></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-menue-container"><ul id="menu-footer-menue" class="td-subfooter-menu"><li id="menu-item-38095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38095"><a href="https://www.digitalproduction.com/datenschutz/">Datenschutz</a></li><li id="menu-item-38096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38096"><a href="https://www.digitalproduction.com/impressum/">Impressum</a></li><li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38097"><a href="https://www.digitalproduction.com/widerruf/">Widerruf</a></li><li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38098"><a href="https://www.digitalproduction.com/allgemeine-geschaeftsbedingungen/">AGB</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; DETAIL Business Information GmbH</div></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <script type='text/javascript'>/*  */var tribe_l10n_datatables = {"aria":{"sort_ascending":": aktivieren, um Spalte aufsteigend zu sortieren","sort_descending":": aktivieren, um Spalte absteigend zu sortieren"},"length_menu":"_MENU_ Eintr\u00e4ge anzeigen","empty_table":"Keine Daten verf\u00fcgbar in der Tabelle","info":"Zeige von _START_ bis _END_ von ingesamt _TOTAL_ Eintr\u00e4gen","info_empty":"Zeige 0 bis 0 von 0 Eintr\u00e4gen","info_filtered":"(gefiltert von _MAX_ Gesamt Eintr\u00e4gen)","zero_records":"Keine Zeilen gefunden","search":"Suche:","pagination":{"all":"Alle","next":"N\u00e4chste","previous":"Vorherige"},"select":{"rows":{"0":"","_":": Ausgew\u00e4hlte %d Zeilen","1":": Ausgew\u00e4hlte 1 Zeile"}},"datepicker":{"dayNames":["Sonntag","Montag","Dienstag","Mittwoch","Donnerstag","Freitag","Samstag"],"dayNamesShort":["So","Mo","Di","Mi","Do","Fr","Sa"],"dayNamesMin":["S","M","D","M","D","F","S"],"monthNames":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"monthNamesShort":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"nextText":"N\u00e4chste","prevText":"Vorherige","currentText":"Heute","closeText":"Erledigt"}};/*  */</script><script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/akismet/_inc/form.js?ver=3.3.2'></script> <script type='text/javascript'>/*  */
var wpcf7 = {"apiSettings":{"root":"https:\/\/www.digitalproduction.com\/wp-json\/","namespace":"contact-form-7\/v1"},"recaptcha":{"messages":{"empty":"Bitte best\u00e4tigen Sie, dass Sie keine Maschine sind."}},"cached":"1"};
/*  */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=27cba4a42c398eeebbd51d458a00384d'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.form.min.js?ver=3.37.0'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=27cba4a42c398eeebbd51d458a00384d'></script> <script type='text/javascript'>/*  */
var newsletters = {"ajax_error":"An Ajax error occurred, please submit again."};
/*  */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/functions.js?ver=27cba4a42c398eeebbd51d458a00384d'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=3.3'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/comment-reply.min.js?ver=27cba4a42c398eeebbd51d458a00384d'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/wp-embed.min.js?ver=27cba4a42c398eeebbd51d458a00384d'></script>  <script>jQuery(document).ready(function() {
    jQuery("#td_uid_6_595ff54acd936").iosSlider({
        snapToChildren: true,
        desktopClickDrag: true,
        keyboardControls: false,
        responsiveSlideContainer: true,
        responsiveSlides: true,
        
            autoSlide: true,
            autoSlideTimer: 7000,
            

        infiniteSlider: true,
        navPrevSelector: jQuery("#td_uid_6_595ff54acd936 .prevButton"),
        navNextSelector: jQuery("#td_uid_6_595ff54acd936 .nextButton")
        ,
                onSliderLoaded : td_resize_normal_slide,
                onSliderResize : td_resize_normal_slide_and_update
    });
});
    

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div style="display: none;background-color:#d1a77e;" id="bottomfield"> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="bheft"><img alt="" src="/additional/Heftcover1704.png"></a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="btext" >DP KENNENLERNEN: 2X LESEN, 1X ZAHLEN!</a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="weblink binhalt bmore">JETZT INFORMIEREN!</a> <a onclick="hidebottom();return false;" style="cursor:pointer;" class="bende">(X) Nicht mehr anzeigen</a></div> <script src="/additional/jquery.cookie.js" type="text/javascript"></script> <script type="text/javascript">/* &lt;![CDATA[ */

function hidebottom() {
	jQuery("#bottomfield").hide();
	jQuery.cookie('bottomfield', 'nope', {expires: 365, path: '/'});
}

jQuery(document).ready(function() {

	/* Bottomfield anzeigen wenn Cookie */
  if (jQuery.cookie('bottomfield')!='nope') {
  	jQuery("#bottomfield").fadeIn();
  }

});
/* ]]&gt; */</script> </body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1499460939 -->