<!doctype html > <!--[if IE 8]><html class="ie8" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if IE 9]><html class="ie9" lang="de-DE" prefix="og: http://ogp.me/ns#"> <![endif]--> <!--[if gt IE 8]><!--><html lang="de-DE" prefix="og: http://ogp.me/ns#"> <!--<![endif]--><head><title>Blackmagic: Eine Update Runde - DIGITAL PRODUCTION</title><link rel="stylesheet" href="https://fonts.googleapis.com/css?family=Open%20Sans%3A300%2C400%2C600%2C700%7CRoboto%20Condensed%3A300%2C300italic%2C400%2C400italic%2C700%2C700italic%7CBitter%7CLato%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7COpen%20Sans%7CPacifico%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CLato%7COpen%20Sans%7CLibre%20Baskerville%7CMontserrat%7CNeuton%7CRaleway%7CRoboto%7CSacramento%7CVarela%20Round%7CPacifico%7CBitter&subset=" /><meta charset="UTF-8" /><meta name="viewport" content="width=device-width, initial-scale=1.0"><link rel="pingback" href="https://www.digitalproduction.com/xmlrpc.php" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" /><link rel="icon" type="image/png" href="https://www.digitalproduction.com/wp-content/uploads/2015/03/favicon.ico"><meta name="description" content="Blackmagic präsentiert neue URSA Mini Pro, Blackmagic RAW für die Pocket Cinema Camera 4K und mehr!"/><link rel="canonical" href="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/" /><meta property="og:locale" content="de_DE" /><meta property="og:type" content="article" /><meta property="og:title" content="Blackmagic: Eine Update Runde - DIGITAL PRODUCTION" /><meta property="og:description" content="Blackmagic präsentiert neue URSA Mini Pro, Blackmagic RAW für die Pocket Cinema Camera 4K und mehr!" /><meta property="og:url" content="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/" /><meta property="og:site_name" content="DIGITAL PRODUCTION" /><meta property="article:publisher" content="https://www.facebook.com/DPmagazin" /><meta property="article:tag" content="4K" /><meta property="article:tag" content="BM" /><meta property="article:tag" content="Böackmagic" /><meta property="article:tag" content="pocket camera" /><meta property="article:tag" content="Update" /><meta property="article:section" content="Allgemein" /><meta property="article:published_time" content="2019-03-08T17:00:00+00:00" /><meta property="article:modified_time" content="2019-03-08T18:49:36+00:00" /><meta property="og:updated_time" content="2019-03-08T18:49:36+00:00" /><meta property="og:image" content="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" /><meta property="og:image:secure_url" content="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" /><meta property="og:image:width" content="1280" /><meta property="og:image:height" content="720" /><meta name="twitter:card" content="summary" /><meta name="twitter:description" content="Blackmagic präsentiert neue URSA Mini Pro, Blackmagic RAW für die Pocket Cinema Camera 4K und mehr!" /><meta name="twitter:title" content="Blackmagic: Eine Update Runde - DIGITAL PRODUCTION" /><meta name="twitter:site" content="@dig_prod" /><meta name="twitter:image" content="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" /><meta name="twitter:creator" content="@dig_prod" /> <script type='application/ld+json'>{"@context":"https://schema.org","@type":"Organization","url":"https://www.digitalproduction.com/","sameAs":["https://www.facebook.com/DPmagazin","https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA","https://twitter.com/dig_prod"],"@id":"https://www.digitalproduction.com/#organization","name":"ATEC Business Information GmbH","logo":""}</script> <link rel='dns-prefetch' href='//fonts.googleapis.com' /><link rel='dns-prefetch' href='//s.w.org' /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Feed" href="https://www.digitalproduction.com/feed/" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Kommentar-Feed" href="https://www.digitalproduction.com/comments/feed/" /><link rel="alternate" type="text/calendar" title="DIGITAL PRODUCTION &raquo; iCal Feed" href="https://www.digitalproduction.com/events/?ical=1" /><link rel="alternate" type="application/rss+xml" title="DIGITAL PRODUCTION &raquo; Blackmagic: Eine Update Runde Kommentar-Feed" href="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/feed/" /> <script type="text/javascript">window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.digitalproduction.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=25fc478f0bcf1925a4928488358aefe6"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);</script> <style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important}</style><link rel='stylesheet' id='contact-form-7-css'  href='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.1' type='text/css' media='all' /><link rel='stylesheet' id='td-plugin-framework-css'  href='https://www.digitalproduction.com/wp-content/plugins/td-api-plugin/css/style.css?ver=25fc478f0bcf1925a4928488358aefe6' type='text/css' media='all' /><link rel='stylesheet' id='newsletters-bootstrap-css'  href='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/css/bootstrap.css?ver=4.1.3' type='text/css' media='all' /><link rel='stylesheet' id='cp-module-main-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/assets/css/cp-module-main.css?ver=3.4.1' type='text/css' media='all' /><link rel='stylesheet' id='smile-slide-in-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/slide_in/assets/css/slide_in.min.css?ver=3.4.1' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='td-theme-child-css'  href='https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css?ver=2.0c' type='text/css' media='all' /><link rel='stylesheet' id='js_composer_front-css'  href='https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?ver=5.4.4' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var slide_in = {"demo_dir":"https:\/\/www.digitalproduction.com\/wp-content\/plugins\/convertplug\/modules\/slide_in\/assets\/demos"}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var gadwpUAEventsData = {"options":{"event_tracking":"1","event_downloads":"zip|mp3*|mpe*g|pdf|docx*|pptx*|xlsx*|rar*","event_bouncerate":0,"aff_tracking":0,"event_affiliates":"\/out\/","hash_tracking":0,"root_domain":"digitalproduction.com","event_timeout":100,"event_precision":0,"event_formsubmit":0,"ga_pagescrolldepth_tracking":0,"ga_with_gtag":0}}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/google-analytics-dashboard-for-wp/front/js/tracking-analytics-events.js?ver=5.3.7'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/bootstrap.min.js?ver=4.1.3'></script> <link rel='https://api.w.org/' href='https://www.digitalproduction.com/wp-json/' /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.digitalproduction.com/xmlrpc.php?rsd" /><link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.digitalproduction.com/wp-includes/wlwmanifest.xml" /><link rel='shortlink' href='https://www.digitalproduction.com/?p=69194' /><link rel="alternate" type="application/json+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F" /><link rel="alternate" type="text/xml+oembed" href="https://www.digitalproduction.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F&#038;format=xml" /> <script type="text/javascript">(function(url){
	if(/(?:Chrome\/26\.0\.1410\.63 Safari\/537\.31|WordfenceTestMonBot)/.test(navigator.userAgent)){ return; }
	var addEvent = function(evt, handler) {
		if (window.addEventListener) {
			document.addEventListener(evt, handler, false);
		} else if (window.attachEvent) {
			document.attachEvent('on' + evt, handler);
		}
	};
	var removeEvent = function(evt, handler) {
		if (window.removeEventListener) {
			document.removeEventListener(evt, handler, false);
		} else if (window.detachEvent) {
			document.detachEvent('on' + evt, handler);
		}
	};
	var evts = 'contextmenu dblclick drag dragend dragenter dragleave dragover dragstart drop keydown keypress keyup mousedown mousemove mouseout mouseover mouseup mousewheel scroll'.split(' ');
	var logHuman = function() {
		if (window.wfLogHumanRan) { return; }
		window.wfLogHumanRan = true;
		var wfscr = document.createElement('script');
		wfscr.type = 'text/javascript';
		wfscr.async = true;
		wfscr.src = url + '&r=' + Math.random();
		(document.getElementsByTagName('head')[0]||document.getElementsByTagName('body')[0]).appendChild(wfscr);
		for (var i = 0; i < evts.length; i++) {
			removeEvent(evts[i], logHuman);
		}
	};
	for (var i = 0; i < evts.length; i++) {
		addEvent(evts[i], logHuman);
	}
})('//www.digitalproduction.com/?wordfence_lh=1&hid=F97C0065DEF18D73AE5D937A0248EC99');</script><meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="https://www.digitalproduction.com"><link rel="https://theeventscalendar.com/" href="https://www.digitalproduction.com/wp-json/tribe/events/v1/" /><style id="tdw-css-placeholder"></style> <script>window.tdwGlobal = {"adminUrl":"https:\/\/www.digitalproduction.com\/wp-admin\/","wpRestNonce":"8af2831fb6","wpRestUrl":"https:\/\/www.digitalproduction.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%day%\/%postname%\/"};</script> <!--[if lt IE 9]><script src="https://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]--><style type="text/css">.recentcomments a{display:inline!important;padding:0!important;margin:0!important}</style><meta name="generator" content="Powered by WPBakery Page Builder - drag and drop page builder for WordPress."/> <!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="https://www.digitalproduction.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css" media="screen"><![endif]--><style type="text/css">.broken_link,a.broken_link{text-decoration:line-through}</style> <script type="text/javascript">var wpmlAjax = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/wp-mailinglist-ajax.php';
var wpmlUrl = 'https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist';
var wpmlScroll = "N";
var newsletters_locale = "de";

	var newsletters_ajaxurl = 'https://www.digitalproduction.com/wp-admin/admin-ajax.php?';

$ = jQuery.noConflict();

jQuery(document).ready(function() {
	if (jQuery.isFunction(jQuery.fn.select2)) {
		jQuery('.newsletters select').select2();
	}
	
	if (jQuery.isFunction(jQuery.fn.tooltip)) {
		jQuery('[data-toggle="tooltip"]').tooltip();
	}
});</script> <style type="text/css">.form-group label{width:100%}</style> <script>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</script>  <script>(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
	(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
	m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
})(window,document,'script','https://www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-2015383-1', 'auto');
  ga('require', 'displayfeatures');
  ga('set', 'anonymizeIp', true);
  ga('send', 'pageview');</script>  <noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1}</style></noscript></head><body class="post-template-default single single-post postid-69194 single-format-standard tribe-no-js tribe-bar-is-disabled blackmagic-eine-update-runde global-block-template-1 wpb-js-composer js-comp-ver-5.4.4 vc_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="https://schema.org/WebPage"><div class="td-scroll-up"><i class="td-icon-menu-up"></i></div><div class="td-menu-background"></div><div id="td-mobile-nav"><div class="td-mobile-container"><div class="td-menu-socials-wrap"><div class="td-menu-socials"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div><div class="td-mobile-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div></div><div class="td-mobile-content"><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue" class="td-mobile-main-menu"><li id="menu-item-34425" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li id="menu-item-27686" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li id="menu-item-28041" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-28041"><a href="#">Magazin<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-33729" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-27695" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li id="menu-item-27696" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li id="menu-item-28045" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28044" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-27960" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li></ul></li><li id="menu-item-41519" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-41519"><a href="#">Specials<i class="td-icon-menu-right td-element-after"></i></a><ul class="sub-menu"><li id="menu-item-67104" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67104"><a href="https://www.digitalproduction.com/adobe-2/">Adobe</a></li><li id="menu-item-42236" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li id="menu-item-37402" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-37402"><a href="/sae/">SAE-Workshops</a></li><li id="menu-item-67739" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-67739"><a href="https://www.digitalproduction.com/animago/">animago</a></li></ul></li><li id="menu-item-27977" class="noredmenu menu-item menu-item-type-custom menu-item-object-custom menu-item-27977"><a target="_blank" href="https://www.animago.com">animago</a></li><li id="menu-item-27935" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27935"><a href="/events/">Events</a></li><li id="menu-item-66600" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-66600"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li id="menu-item-27687" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-27687"><a target="_blank" href="https://shop.digitalproduction.com">Shop</a></li></ul></div></div></div></div><div class="td-search-background"></div><div class="td-search-wrap-mob"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div class="td-search-close"> <a href="#"><i class="td-icon-close-mobile"></i></a></div><div role="search" class="td-search-input"> <span>Suche</span> <input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" /></div></form><div id="td-aj-search-mob"></div></div></div><div id="td-outer-wrap"><div class="td-outer-container"><div class="td-header-wrap td-header-style-8"><div class="td-top-menu-full"><div class="td-header-row td-header-top-menu td-make-full"><div class="td-header-sp-top-menu"><div class="menu-top-container"><ul id="menu-top-menue" class="top-header-menu"><li id="menu-item-38092" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38092"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-38093" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38093"><a href="https://www.digitalproduction.com/newsletter-anmeldung/">Newsletter</a></li></ul></div></div><div class="td-header-sp-top-widget"> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"> <i class="td-icon-font td-icon-facebook"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google+"> <i class="td-icon-font td-icon-googleplus"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.digitalproduction.com/feed/" title="RSS"> <i class="td-icon-font td-icon-rss"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"> <i class="td-icon-font td-icon-twitter"></i> </a> </span> <span class="td-social-icon-wrap"> <a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"> <i class="td-icon-font td-icon-youtube"></i> </a> </span></div></div></div><div class="td-header-container topextraarea"><div class="td-header-row td-header-header"><div class="topextra"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
$newban=5622549;
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/'+$newban+'/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622549</?=$normbanner?>/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622549/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div id="topauszeichnung"></div></div></div></div><div class="td-header-row td-header-header"><div class="td-header-sp-logo"> <a class="td-main-logo" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div></div><div class="td-header-menu-wrap"><div class="td-header-row td-header-border td-header-main-menu"><div class="td-make-full"><div id="td-header-menu" role="navigation"><div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div><div class="td-main-menu-logo td-logo-in-header"> <a class="td-mobile-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a> <a class="td-header-logo td-sticky-disable" href="https://www.digitalproduction.com/"> <img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif" alt="DIGITAL PRODUCTION" title="Magazin für digitale Medienproduktion"/> </a></div><div class="menu-hauptmenue-container"><ul id="menu-hauptmenue-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-first td-menu-item td-normal-menu menu-item-34425"><a title="Home" href="/"><i class="fa fa-home fa-lg"></i></a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27686"><a href="https://www.digitalproduction.com/news/">News</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-28041"><a href="#">Magazin</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-33729"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27695"><a href="/ausgabe/">Heft-Archiv</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27696"><a target="_blank" href="http://shop.digitalproduction.com/german/abonnement.html">Abonnement</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28045"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28044"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-27960"><a href="https://www.digitalproduction.com/ueber-die-digital-production/">Über uns</a></li></ul></li><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-41519"><a href="#">Specials</a><ul class="sub-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67104"><a href="https://www.digitalproduction.com/adobe-2/">Adobe</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-42236"><a href="https://www.digitalproduction.com/cinema4d/">Cinema 4D</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-37402"><a href="/sae/">SAE-Workshops</a></li><li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-67739"><a href="https://www.digitalproduction.com/animago/">animago</a></li></ul></li><li class="noredmenu menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27977"><a target="_blank" href="https://www.animago.com">animago</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27935"><a href="/events/">Events</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66600"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27687"><a target="_blank" href="https://shop.digitalproduction.com">Shop</a></li></ul></div></div><div class="td-search-wrapper"><div id="td-top-search"><div class="header-search-wrap"><div class="dropdown header-search"> <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a> <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a></div></div></div></div><div class="header-search-wrap"><div class="dropdown header-search"><div class="td-drop-down-search" aria-labelledby="td-header-search-button"><form method="get" class="td-search-form" action="https://www.digitalproduction.com/"><div role="search" class="td-head-form-search-wrap"> <input class="needsclick" id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Suche" /></div></form><div id="td-aj-search"></div></div></div></div></div></div></div><div class="listextra extra topextramobile"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/6314507/0/225/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/6314507/0/225/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div><div class="td-header-container"><div class="td-header-row td-header-header"><div class="td-header-sp-ads"><div class="td-header-ad-wrap  td-ad"></div></div></div></div></div><div class="td-container td-post-template-default"><div class="td-container-border"><div class="td-pb-row"><div class="td-pb-span8 td-main-content" role="main"><div class="td-ss-main-content"><article id="post-69194" class="post-69194 post type-post status-publish format-standard has-post-thumbnail hentry category-allgemein category-blackmagic category-top tag-4k tag-bm tag-boeackmagic tag-pocket-camera tag-update" itemscope itemtype="https://schema.org/Article"><div class="td-post-header td-pb-padding-side"><header><h1 class="entry-title">Blackmagic: Eine Update Runde</h1><div class="excerpt">Blackmagic präsentiert neue URSA Mini Pro, Blackmagic RAW für die Pocket Cinema Camera 4K und mehr!</div><div class="meta-info"><span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2019-03-08T18:00:00+00:00" >08.03.2019</time></span></div></header><div class="spaceup extra2">  <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622558/0/939/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622558/0/939/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622558/0/939/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div></div><div class="td-post-content td-pb-padding-side"><div class="td-post-featured-image"><a href="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" data-caption=""><img width="640" height="360" class="entry-thumb td-modal-image" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-640x360.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg 1280w" sizes="(max-width: 640px) 100vw, 640px" alt="" title="69194"/></a></div><p>Neues aus dem Hause Blackmagic Design &#8211; neben der neuen Ursa Mini Pro und Updates für die Pocket Camera, gibt&#8217;s auch neue Decklink Karten und DaVinci Resolve 15.3. Hier eine Übersicht zu den Neuerungen:</p><h2>URSA Mini Pro 4.6K G2</h2><p>Die zweite Generation der <a href="https://www.blackmagicdesign.com/uk/products/blackmagicursaminipro/techspecs/W-URSA-34">URSA Mini Pro &#8211; 4.6K G2</a> ist da und bietet einen neuen Super-35-mm-4,6-K-Sensor für HDR Aufnahmen (15 Dynamikstufen), sowie Frameraten von bis zu 300 Bildern pro Sekunde. Neben EF Mount lassen sich nun auch auf F-, PL, und B4 Mounts wechseln. Wie auch bei der neuen Cinema Pocket Camera 4K besitzt die neue URSA Mini Pro G2 ab jetzt einen USB-C-Port, um das direkte Aufzeichnen auf SSDs zu ermöglichen. Bei einem Kauf erhält man zudem eine volle Lizenz der DaVinci Resolve Software. <strong>Kostenpunkt<em>:</em></strong><em> 6 435 €</em></p><p><strong><img class="alignnone size-full wp-image-69208" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro.jpg" alt="" width="1280" height="720" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro.jpg 1280w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/BM-Urssa-Mini-Pro-620x349.jpg 620w" sizes="(max-width: 1280px) 100vw, 1280px" /></strong></p><ul><li><strong>Sensor:</strong> Super 35mm, 4.6K Sensor (25,34 mm x 14,25mm)</li><li><strong>Dynamikumfang:</strong> 15 Blendenstufen</li><li><strong>Frameraten:</strong> 23,98; 24; 25; 29,97; 30; 50; 59,94 und 60 fps</li><li><strong>High FPS:</strong> 120 fps in 4.6K, 150 fps in 4K DCI, 300 fps in HD Blackmagic RAW.</li><li><strong>Mount</strong>: Austauschbares <a href="https://www.blackmagicdesign.com/de/products/blackmagicursaminipro/techspecs/W-URSA-23">EF Mount</a> inbegriffen. Optional sind <a href="https://www.blackmagicdesign.com/de/products/blackmagicursaminipro/techspecs/W-URSA-25">PL</a>, B4 und <a href="https://www.blackmagicdesign.com/de/products/blackmagicursaminipro/techspecs/W-URSA-24">F</a> seperat erhältlich</li><li><strong>ND Filter</strong>: ND-Filterrad zum Einstellen der vier möglichen ND-Filterpositionen in Blendenstufen: Clear (kein Filter), 2, 4 und 6 Stops.</li><li><strong>Weitere Daten:</strong> <a href="https://www.blackmagicdesign.com/uk/products/blackmagicursaminipro/techspecs/W-URSA-34">Zur Übersicht &amp; Datenblatt <strong>geht&#8217;s hier.</strong></a></li></ul><h3>Blackmagic RAW: Pocket Cinema Camera 4K</h3><p>Das kostenlose Update <a href="https://www.blackmagicdesign.com/media/release/20190305-02">Blackmagic Camera 6.2</a> ermöglicht es mit der neuen Pocket Cinema Camera 4K nun den Blackmagic RAW (1.2) Codec zu nutzen. Das Cinema-DNG Format ist jedoch ab Installation des Updates nicht weiter verfügbar, laut  Grant Petty unter anderem wegen Patent-Problemen. Wer das Format also noch für aktuelle Projekte benötigt, sollte mit dem Update erstmal warten. Weitere Neuerungen in 6.2 sind unter anderem der Support für ACES Color Gamuts, sowie Änderungen für&#8217;s Touch Interface. <a href="https://www.blackmagicdesign.com/media/release/20190305-02">Mehr dazu hier.</a></p><p><a href="https://www.blackmagicdesign.com/de/support/readme/d258337e43844b47a0a88d554755345e"><strong><img class="alignnone size-full wp-image-69209" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW.jpg" alt="" width="1280" height="720" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW.jpg 1280w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/Blackmagic-RAW-620x349.jpg 620w" sizes="(max-width: 1280px) 100vw, 1280px" /></strong></a></p><p><strong><a href="https://www.blackmagicdesign.com/de/support/readme/d258337e43844b47a0a88d554755345e">Download</a> zum 6.2 Update</strong></p><h3>DaVinci Resolve 15.3</h3><p>Entsprechend der Kamera-Updates liefert <a href="https://www.blackmagicdesign.com/de/support/readme/3b3800363f1249ea8d94021e28d583ee">DaVinci Resolve in Version 15.3</a> Unterstützung für die neue Blackmagic URSA Mini Pro 4.6K G2 Kamera, das aktuelle Blackmagic RAW SDK 1.3, sowie diverse Performance Verbesserungen. <a href="https://www.blackmagicdesign.com/de/support/family/davinci-resolve-and-fusion">Hier geht&#8217;s <strong>zum Download</strong>.</a></p><h3>DeckLink</h3><p>Mit der <a href="https://www.blackmagicdesign.com/products/decklink/techspecs/W-DLK-36">DeckLink Quad HDMI Recorder</a> (<strong>579 €</strong>) bietet Blackmagic Design eine neue PCIe-Karte, mit der sich zeitgleich vier verschiedene HDMI-Quellen aus SD, HD, Ultra HD, 4K und sogar Computerformaten aufzeichnen lassen. Durch vier unabhängige HDMI-2.0b-Eingänge eignet sich die Karte dabei unter anderem für Livemischen, die Aufzeichnung von Computerspielen in Echtzeit, Streaming und mehr. <a href="https://www.blackmagicdesign.com/products/decklink/techspecs/W-DLK-36">Hier geht&#8217;s zu den Specs</a>.</p><figure id="attachment_69211" style="width: 1280px" class="wp-caption alignnone"><img class="size-full wp-image-69211" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K.jpg" alt="" width="1280" height="720" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K.jpg 1280w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/DeckLink-4K-620x349.jpg 620w" sizes="(max-width: 1280px) 100vw, 1280px" /><figcaption class="wp-caption-text">Die neue DeckLink Quad HDMI Recirder Karte</figcaption></figure><p>Mit einem Update für die bereits angebotene <a href="https://www.blackmagicdesign.com/products/decklink/techspecs/W-DLK-34">DeckLink 8K Pro</a> (<strong>645 €</strong>) können die vier 12G-SDI-Anschlüsse für die unabhängige Erfassung und Wiedergabe von 4 separaten Videoströmen genutzt werden.</p><p><strong>Weitere Informationen:</strong> <a href="https://www.blackmagicdesign.com/de/products">Zur Website von Blackmagic Design</a></p> <span class="cp-load-after-post"></span></div><footer><div class="td-post-source-tags td-pb-padding-side"><ul class="td-tags td-post-small-box clearfix"><li><span>MEHR ZUM THEMA</span></li><li><a href="https://www.digitalproduction.com/tag/4k/">4K</a></li><li><a href="https://www.digitalproduction.com/tag/bm/">BM</a></li><li><a href="https://www.digitalproduction.com/tag/boeackmagic/">Böackmagic</a></li><li><a href="https://www.digitalproduction.com/tag/pocket-camera/">pocket camera</a></li><li><a href="https://www.digitalproduction.com/tag/update/">Update</a></li></ul><div class="spaceup extra2"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/6649173/0/939/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/6649173/0/939/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/6649173/0/939/ADTECH;loc=300;cookie=info;" border="0"></a></noscript> Anzeige</div></div><div class="td-post-sharing td-post-sharing-bottom td-pb-padding-side"><span class="td-post-share-title">TEILEN</span><div class="td-default-sharing "> <a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-facebook"></div><div class="td-social-but-text">Facebook</div></a> <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Blackmagic%3A+Eine+Update+Runde&url=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F&via=dig_prod"><div class="td-sp td-sp-twitter"></div><div class="td-social-but-text">Twitter</div></a> <a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-googleplus"></div></a> <a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/&amp;media=https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp td-sp-pinterest"></div></a> <a class="td-social-sharing-buttons td-social-xing" href="https://www.xing.com/spi/shares/new?url=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><div class="td-sp-xing"></div></a> <a class="td-social-sharing-buttons td-social-linkedin" href="https://www.linkedin.com/shareArticle?mini=true&url=https%3A%2F%2Fwww.digitalproduction.com%2F2019%2F03%2F08%2Fblackmagic-eine-update-runde%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=520,height=570,toolbar=0'); return false;"><div class="td-sp-linkedin"></div></a></div></div><div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Vorheriger Artikel</span><a href="https://www.digitalproduction.com/2019/03/06/vfx-bird-box-industrial-light-magic/">VFX | Bird Box - Industrial Light & Magic<div class="pn_excert">Neues Behind the Magic von ILM: Dieses Mal ist Bird Box an der Reihe - der Netflix Film im Breakdown!</div></a></div></div><div class="td-next-prev-separator"></div></div><div class="td-author-name vcard author" style="display: none"><span class="fn"><a href="https://www.digitalproduction.com/author/tj/">tj</a></span></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="tj"></span><meta itemprop="datePublished" content="2019-03-08T18:00:00+00:00"><meta itemprop="dateModified" content="2019-03-08T19:49:36+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_sw2.gif"></span><meta itemprop="name" content="DIGITAL PRODUCTION"></span><meta itemprop="headline " content="Blackmagic: Eine Update Runde"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg"><meta itemprop="width" content="1280"><meta itemprop="height" content="720"></span></footer></article>  <script>var block_td_uid_3_5c82f3004a431 = new tdBlock();
block_td_uid_3_5c82f3004a431.id = "td_uid_3_5c82f3004a431";
block_td_uid_3_5c82f3004a431.atts = '{"limit":3,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"Alle","color_preset":"","border_top":"","class":"td_uid_3_5c82f3004a431_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_3_5c82f3004a431_rand","tdc_css_class_style":"td_uid_3_5c82f3004a431_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":69194,"live_filter_cur_post_author":"39","block_template_id":""}';
block_td_uid_3_5c82f3004a431.td_column_number = "3";
block_td_uid_3_5c82f3004a431.block_type = "td_block_related_posts";
block_td_uid_3_5c82f3004a431.post_count = "3";
block_td_uid_3_5c82f3004a431.found_posts = "295";
block_td_uid_3_5c82f3004a431.header_color = "";
block_td_uid_3_5c82f3004a431.ajax_pagination_infinite_stop = "";
block_td_uid_3_5c82f3004a431.max_num_pages = "99";
tdBlocksArray.push(block_td_uid_3_5c82f3004a431);</script><div class="td_block_wrap td_block_related_posts td_uid_3_5c82f3004a431_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_3_5c82f3004a431" ><h4 class="td-related-title"><a id="td_uid_4_5c82f3005104c" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_3_5c82f3004a431" href="#">VERWANDTE ARTIKEL</a><a id="td_uid_5_5c82f3005108a" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_3_5c82f3004a431" href="#">MEHR VOM AUTOR</a></h4><div id=td_uid_3_5c82f3004a431 class="td_block_inner"><div class="td-related-row"><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/03/06/zbrush-2019-incoming/"  rel="bookmark" title="ZBrush 2019 incoming!"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2.jpg 1280w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="ZBrush 2019 incoming!"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/03/06/zbrush-2019-incoming/" rel="bookmark"  title="ZBrush 2019 incoming!">ZBrush 2019 incoming!</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/02/18/upgradezeit-fuer-c4d/"  rel="bookmark" title="Upgradezeit für C4D"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/02/csm_Sales_Special_2019_540cdb276f.jpg 1180w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Upgradezeit für C4D"/></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/02/18/upgradezeit-fuer-c4d/" rel="bookmark"  title="Upgradezeit für C4D">Upgradezeit für C4D</a></h3></div></div></div><div class="td-related-span4"><div class="td_module_related_posts td-animation-stack td_mod_related_posts"><div class="td-module-image"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/02/01/red-giant-im-dritten-universum/"  rel="bookmark" title="Red Giant im dritten Universum"><img width="238" height="134" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-238x134.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/02/maxresdefault-2.jpg 1280w" sizes="(max-width: 238px) 100vw, 238px" alt="" title="Red Giant im dritten Universum"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/ico-video-large.png" alt="video"/></span></a></div></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/02/01/red-giant-im-dritten-universum/" rel="bookmark"  title="Red Giant im dritten Universum">Red Giant im dritten Universum</a></h3></div></div></div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_3_5c82f3004a431" data-td_block_id="td_uid_3_5c82f3004a431"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_3_5c82f3004a431" data-td_block_id="td_uid_3_5c82f3004a431"><i class="td-icon-font td-icon-menu-right"></i></a></div></div><div class="comments" id="comments"><div id="respond" class="comment-respond"><h3 id="reply-title" class="comment-reply-title">Kommentar schreiben <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/08/blackmagic-eine-update-runde/#respond" style="display:none;">Antwort abbrechen</a></small></h3><form action="https://www.digitalproduction.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate><div class="clearfix"></div><div class="comment-form-input-wrap td-form-comment"><textarea placeholder="Kommentar:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea><div class="td-warning-comment">Please enter your comment!</div></div><div class="comment-form-input-wrap td-form-author"> <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-author">Please enter your name here</div></div><div class="comment-form-input-wrap td-form-email"> <input class="" id="email" name="email" placeholder="E-Mail:*" type="text" value="" size="30"  aria-required='true' /><div class="td-warning-email-error">You have entered an incorrect email address!</div><div class="td-warning-email">Please enter your email address here</div></div><div class="comment-form-input-wrap td-form-url"> <input class="" id="url" name="url" placeholder="Webseite:" type="text" value="" size="30" /></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Kommentar posten" /> <input type='hidden' name='comment_post_ID' value='69194' id='comment_post_ID' /> <input type='hidden' name='comment_parent' id='comment_parent' value='0' /></p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="79c24607b2" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="124"/></p></form></div><p class="akismet_comment_form_privacy_notice">Diese Website verwendet Akismet, um Spam zu reduzieren. <a href="https://akismet.com/privacy/" target="_blank" rel="nofollow noopener">Erfahre mehr darüber, wie deine Kommentardaten verarbeitet werden</a>.</p></div></div></div><div class="td-pb-span4 td-main-sidebar" role="complementary"><div class="td-ss-main-sidebar"><aside class="td_block_template_1 widget widget_ausgabe_widget"><div class="HeftWidget"><a href="https://www.digitalproduction.com/ausgabe/digital-production-02-2019/" title="DIGITAL PRODUCTION 02 : 2019"><img width="300" height="426" src="https://www.digitalproduction.com/wp-content/uploads/2019/02/DP1902-300x426.jpg" class="attachment-img_heft size-img_heft wp-post-image" alt="" /></a><div><h2><a href="https://www.digitalproduction.com/ausgabe/digital-production-02-2019/" title="DIGITAL PRODUCTION 02 : 2019">DIGITAL PRODUCTION 02 : 2019</a></h2><a class="weblink" href="https://www.digitalproduction.com/ausgabe/digital-production-02-2019/" title="DIGITAL PRODUCTION 02 : 2019">Zum Inhalt</a><a class="weblink" href="http://shop.digitalproduction.com/german/magazin/aktuellesheft.html" target="_blank" title="Aktuelle Ausgabe bestellen">Bestellen</a><a class="nomed weblink" href="/ausgabe/" title="Heft-Archiv">Heft-Archiv</a></div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><a href="/newsletter-anmeldung/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/04/Newsletter_DP_anfordern.gif" alt="DP Newsletter anfordern"></a></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><a href="/cinema4d/"><img style="margin-bottom:4px;" src="/additional/DP_Cinema4D_Produktseite_Sidebar_Banner.png"></a> <a href="/sae/"><img src="https://www.digitalproduction.com/additional/SAEWorkshops1506.gif"></a></div></aside><aside class="widget_text td_block_template_1 widget widget_custom_html"><div class="textwidget custom-html-widget"><script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/6512377/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/6512377/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/6512377/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"> <script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622551/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622551/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><script language="javascript">if (window.adgroupid == undefined) {
	window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5796703/0/170/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5796703/0/170/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5796703/0/170/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><script language="javascript">if (window.adgroupid == undefined) {
            window.adgroupid = Math.round(Math.random() * 1000);
}
document.write('<scr'+'ipt language="javascript1.1" src="https://image.detail-bi.de/addyn/3.0/1186/5622548/0/1397/ADTECH;loc=100;cookie=info;target=_blank;grp='+window.adgroupid+';misc='+new Date().getTime()+'"></scri'+'pt>');</script><noscript><a href="https://image.detail-bi.de/adlink/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" target="_blank"><img src="https://image.detail-bi.de/adserv/3.0/1186/5622548/0/1397/ADTECH;loc=300;cookie=info;" border="0"></a></noscript><div class="sidebar_ext">Anzeige</div></div></aside><aside class="td_block_template_1 widget widget_text"><h4 class="block-title"><span>Quick-Links</span></h4><div class="textwidget"><a class="dispblock smalldown" href="http://jooble-de.com/" target="_blank">Jobsuche in Deutschland</a> <a class="dispblock smalldown" href="http://jooble.org/" target="_blank">Jobsuche weltweit</a> <a class="dispblock smalldown" href="http://shop.digitalproduction.com/german/digital-production-sae-workshops.html" target="_blank">Workshops powered by SAE</a> <a class="dispblock smalldown" href="http://bit.ly/22H09pJ" target="_blank">Fachbücher für IT, Fotografie und Grafik</a> <a class="dispblock smalldown" href="http://www.rodenburg-verlag.de/" target="_blank">Cinema 4D Plugins und Fachbücher</a> <a class="dispblock smalldown" href="https://www.cadnetwork.de/renderguide" target="_blank">Netzwerk Render- und Renderfarm Guide</a> <a class="dispblock smalldown" href="https://www.cgtrader.com/" target="_blank">CGTrader 3D Models</a><div class="space"></div></div></aside></div></div></div></div></div><div class="td-footer-container td-container"><div class="td-pb-row"><div class="td-pb-span12"></div></div><div class="td-pb-row"><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_text"><div class="textwidget"><div class="td-footer-info td-pb-padding-side"><div class="footer-logo-wrap"><a href="https://www.digitalproduction.com/"><img src="https://www.digitalproduction.com/wp-content/uploads/2015/03/DIGITAL_PRODUCTION_ws_Footer.gif" alt=""/></a></div><div class="footer-text-wrap">DIGITAL PRODUCTION berichtet in Deutsch über Digital Content Creation, CGI, Digital Art, Game Development, Compositing, Grading und Rendering sowie Video, Kameras, VFX, SFX und Broadcast. <a href="/ueber-die-digital-production/">&gt; weiterlesen</a><div class="footer-email-wrap">Kontaktieren Sie unsere Redaktion: <a href="mailto:info@digitalproduction.com">info@digitalproduction.com</a></div></div><div class="footer-social-wrap td-social-style2"><span class="td-social-icon-wrap"><a target="_blank" href="https://www.facebook.com/DPmagazin" title="Facebook"><i class="td-icon-font td-icon-facebook"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://plus.google.com/u/0/110692717586450681513/" title="Google Plus"><i class="td-icon-font td-icon-googleplus"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.digitalproduction.com/feed/" title="Rss"><i class="td-icon-font td-icon-rss"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="http://twitter.com/dig_prod" title="Twitter"><i class="td-icon-font td-icon-twitter"></i></a></span><span class="td-social-icon-wrap"><a target="_blank" href="https://www.youtube.com/channel/UCx9_y_SoW6O-7nkrUoR48QA" title="Youtube"><i class="td-icon-font td-icon-youtube"></i></a></span></div><div><a href="/newsletter-anmeldung/">Jetzt DP-Newsletter abonnieren</a></div></div></div></aside></div><div class="td-pb-span4"><div class="td_block_wrap td_block_7 td_block_widget td_uid_7_5c82f30062f6c_rand td_block_template_1"  data-td-block-uid="td_uid_7_5c82f30062f6c" ><script>var block_td_uid_7_5c82f30062f6c = new tdBlock();
block_td_uid_7_5c82f30062f6c.id = "td_uid_7_5c82f30062f6c";
block_td_uid_7_5c82f30062f6c.atts = '{"limit":"3","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"post","category_id":"","category_ids":"-18978,-18979,-19531","custom_title":"Aktuelle  News","custom_url":"\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"","color_preset":"","border_top":"no_border_top","class":"td_block_widget td_uid_7_5c82f30062f6c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_7_5c82f30062f6c_rand","tdc_css_class_style":"td_uid_7_5c82f30062f6c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_7_5c82f30062f6c.td_column_number = "1";
block_td_uid_7_5c82f30062f6c.block_type = "td_block_7";
block_td_uid_7_5c82f30062f6c.post_count = "3";
block_td_uid_7_5c82f30062f6c.found_posts = "14802";
block_td_uid_7_5c82f30062f6c.header_color = "#";
block_td_uid_7_5c82f30062f6c.ajax_pagination_infinite_stop = "";
block_td_uid_7_5c82f30062f6c.max_num_pages = "4934";
tdBlocksArray.push(block_td_uid_7_5c82f30062f6c);</script><h4 class="block-title"><a href="/news/" class="td-pulldown-size">Aktuelle  News</a></h4><div id=td_uid_7_5c82f30062f6c class="td_block_inner"><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/"  rel="bookmark" title="Blackmagic: Eine Update Runde"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-4.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="Blackmagic: Eine Update Runde"/></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde/" rel="bookmark"  title="Blackmagic: Eine Update Runde">Blackmagic: Eine Update Runde</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-08T18:00:00+00:00" >08.03.2019</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/03/06/vfx-bird-box-industrial-light-magic/"  rel="bookmark" title="VFX | Bird Box &#8211; Industrial Light &#038; Magic"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/03/ILM-Birdbox.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="VFX | Bird Box &#8211; Industrial Light &#038; Magic"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/03/06/vfx-bird-box-industrial-light-magic/" rel="bookmark"  title="VFX | Bird Box &#8211; Industrial Light &#038; Magic">VFX | Bird Box &#8211; Industrial Light &#038; Magic</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T14:30:00+00:00" >06.03.2019</time></div></div></div></div></div><div class="td-block-span12"><div class="td_module_6 td_module_wrap td-animation-stack"><div class="td-module-thumb"><a href="https://www.digitalproduction.com/2019/03/06/zbrush-2019-incoming/"  rel="bookmark" title="ZBrush 2019 incoming!"><img width="100" height="56" class="entry-thumb" src="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-100x56.jpg" srcset="https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-100x56.jpg 100w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-238x134.jpg 238w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-768x432.jpg 768w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-300x169.jpg 300w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-341x192.jpg 341w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-640x360.jpg 640w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-681x384.jpg 681w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2-620x349.jpg 620w, https://www.digitalproduction.com/wp-content/uploads/2019/03/maxresdefault-2.jpg 1280w" sizes="(max-width: 100px) 100vw, 100px" alt="" title="ZBrush 2019 incoming!"/><span class="td-video-play-ico td-video-small"><img width="20" height="20" class="td-retina" src="https://www.digitalproduction.com/wp-content/themes/Newsmag/images/icons/video-small.png" alt="video"/></span></a></div><div class="item-details"><h3 class="entry-title td-module-title"><a href="https://www.digitalproduction.com/2019/03/06/zbrush-2019-incoming/" rel="bookmark"  title="ZBrush 2019 incoming!">ZBrush 2019 incoming!</a></h3><div class="meta-info"><div class="td-post-date"><time class="entry-date updated td-module-date" datetime="2019-03-06T04:00:00+00:00" >06.03.2019</time></div></div></div></div></div></div></div></div><div class="td-pb-span4"><aside class="td_block_template_1 widget widget_nav_menu"><h4 class="block-title"><span>Navigation</span></h4><div class="menu-footer3menue-container"><ul id="menu-footer3menue" class="menu"><li id="menu-item-33728" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-33728"><a href="https://www.digitalproduction.com/aktuelle-ausgabe/">Aktuelle Ausgabe</a></li><li id="menu-item-27867" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27867"><a href="/ausgabe/">Magazin</a></li><li id="menu-item-66599" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66599"><a target="_blank" href="http://download.digitalproduction.com/">Downloads</a></li><li id="menu-item-66598" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-66598"><a href="https://www.animago.com">animago</a></li><li id="menu-item-28051" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28051"><a href="https://www.digitalproduction.com/mediadaten/">Mediadaten</a></li><li id="menu-item-28050" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28050"><a href="https://www.digitalproduction.com/media-kit/">Media Kit (english)</a></li><li id="menu-item-27873" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27873"><a target="_blank" href="/feed/">RSS-Feed</a></li><li id="menu-item-27868" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27868"><a target="_blank" href="https://shop.digitalproduction.com">Shop &#038; Abo</a></li><li id="menu-item-28052" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-28052"><a href="https://www.digitalproduction.com/kontakt/">Team &#038; Kontakt</a></li><li id="menu-item-27870" class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-27870"><a href="/events/">Events</a></li></ul></div></aside></div></div></div><div class="td-sub-footer-container td-container td-container-border "><div class="td-pb-row"><div class="td-pb-span8 td-sub-footer-menu"><div class="td-pb-padding-side"><div class="menu-footer-menue-container"><ul id="menu-footer-menue" class="td-subfooter-menu"><li id="menu-item-38095" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-38095"><a href="https://www.digitalproduction.com/datenschutz/">Datenschutz</a></li><li id="menu-item-38096" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38096"><a href="https://www.digitalproduction.com/impressum/">Impressum</a></li><li id="menu-item-38097" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38097"><a href="https://www.digitalproduction.com/widerruf/">Widerruf</a></li><li id="menu-item-38098" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-38098"><a href="https://www.digitalproduction.com/allgemeine-geschaeftsbedingungen/">AGB</a></li></ul></div></div></div><div class="td-pb-span4 td-sub-footer-copy"><div class="td-pb-padding-side"> &copy; DETAIL Business Information GmbH</div></div></div></div></div></div> <script type="text/javascript" id="modal">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}
					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}
					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1552085760 * 1000 ;
					var diffms = (now - gmt) ;</script> <script type="text/javascript" id="slidein">document.addEventListener("DOMContentLoaded", function(){
						startclock();
					});
					function stopclock (){
						if(timerRunning) clearTimeout(timerID);
						timerRunning = false;
						//document.cookie="time=0";
					}

					function showtime () {
						var now = new Date();
						var my = now.getTime() ;
						now = new Date(my-diffms) ;
						//document.cookie="time="+now.toLocaleString();
						timerID = setTimeout('showtime()',10000);
						timerRunning = true;
					}

					function startclock () {
						stopclock();
						showtime();
					}
					var timerID = null;
					var timerRunning = false;
					var x = new Date() ;
					var now = x.getTime() ;
					var gmt = 1552085760 * 1000 ;
					var diffms = (now - gmt) ;</script> <link rel="stylesheet" id="optin-cp_id_3a259" href="https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/slide_in/assets/demos/optin/optin.min.css" type="text/css" media="all" /><style class="cp-slidebg-color" type="text/css">.slidein-overlay.content-5c82f30093059 .cp-slidein-body-overlay{background:#fff}</style><style class="cp-slidebtn-submit" type="text/css">.slidein-overlay.content-5c82f30093059 .cp-btn-flat.cp-slide-edit-btn{background:rgb(0,0,0)!important;;;color:rgb(255,255,255)}.slidein-overlay.content-5c82f30093059 .cp-btn-flat.cp-slide-edit-btn:hover{background:rgb(0,0,0)!important}</style><div data-dev-mode="disabled" data-load-on-refresh="enabled" data-custom-class="cp-cp_id_3a259 cp-slidein-global" data-exit-intent="disabled" data-add-to-cart = "0"data-onscroll-value="34" data-onload-delay ="" data-overlay-class = "overlay-zoomin" data-class-id = "content-5c82f30093059"  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-slidein-id="cp_id_3a259"  data-slidein-style="cp_id_3a259"  data-option="smile_slide_in_styles"     data-after-content-value="50" data-referrer-domain="" data-referrer-check="hide" data-custom-selector = "" class=" si-onload cp-global-load  overlay-show cp-cp_id_3a259 cp-slidein-global"  data-module-type="slide_in" ></div><div class="cp-module cp-slidein-popup-container cp_id_3a259 cp-optin-container overlay-show " data-style-id ="cp_id_3a259" data-module-name ="slidein" data-close-gravity = "1" ><div class="
slidein-overlay  global_slidein_container    content-5c82f30093059   				" data-image-position="" data-placeholder-color ="" data-timezonename ="wordpress" data-timezone ="Europe/Berlin" data-load-on-refresh ="enabled" data-custom-class ="cp-cp_id_3a259 cp-slidein-global" data-class ="content-5c82f30093059" data-placeholder-font ="" data-load-on-count =""  data-closed-cookie-time="14" data-conversion-cookie-time="90"  data-slidein-id="cp_id_3a259"  data-slidein-style="cp_id_3a259"  data-option="smile_slide_in_styles"    data-scheduled="false"    data-overlay-animation = "smile-bounceInLeft"       ><div class="cp-slidein slidein-bottom-right" style="max-width:468px;"><div class="cp-animate-container "  data-overlay-animation = "smile-bounceInLeft"  data-exit-animation="smile-slideOutDown"><div class="cp-slidein-content" id="slide-in-animate-cp_id_3a259" style="box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-webkit-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);-moz-box-shadow:0px 0px 5px 0px rgba(86,86,131,0.6);border-radius: 0px;-moz-border-radius: 0px;-webkit-border-radius: 0px;border-style: solid;border-color: #ff8201;border-width:  px;border-top-width:5px;border-left-width:0px;border-right-width:0px;border-bottom-width:0px;;"><div class="cp-slidein-body cp-optin  " style = "" ><div class="cp-slidein-body-overlay cp_cs_overlay" style=";"></div><div class="cp-row"><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-text-container " ><div class="cp-title-container
"><h2 class="cp-title cp_responsive">DIGITAL PRODUCTION NEWSLETTER</h2></div><div class="cp-desc-container
"><div class="cp-description cp_responsive" ><span style="">IMMER UP TO DATE - JETZT REGISTRIEREN!</span></div></div></div><div class="col-lg-12 col-md-12 col-sm-12 col-xs-12 cp-form-container"><style type="text/css" class="cp-form-css">.content-5c82f30093059 .cp-form-container label:not(.cp-label){display:none}.content-5c82f30093059 .cp-form-container label{color:rgb(153,153,153);font-size:14px;font-family:;text-align:left}.content-5c82f30093059 .cp-form-container .cp-form-field select{text-align-last:left;direction:ltr}.content-5c82f30093059 .cp-form-container input:focus:not([type='radio']):not([type='checkbox']):not([type='range']),.content-5c82f30093059 .cp-form-container textarea:focus,.content-5c82f30093059 .cp-form-container .cp-form-field button,.content-5c82f30093059 .cp-form-container .cp-form-field input,.content-5c82f30093059 .cp-form-container .cp-form-field select,.content-5c82f30093059 .cp-form-container .cp-form-field textarea{text-align:left;font-size:14px;font-family:;color:rgb(153,153,153);background-color:rgb(255,255,255);border-color:rgb(191,190,190);padding-top:11px;padding-bottom:11px;padding-left:20px;padding-right:20px;border-radius:3px}.content-5c82f30093059 .cp-form-container .cp-form-field .cp-label{text-align:left;font-size:14px;font-family:;color:rgb(153,153,153);padding-top:11px;padding-bottom:11px;border-radius:3px}.content-5c82f30093059 .cp-form-container .cp-submit{padding-top:13px;padding-bottom:13px;padding-left:20px;padding-right:20px}.content-5c82f30093059 .cp-form-container .cp-submit.cp-btn-flat{background:#ff8201!important;border-radius:3px}.content-5c82f30093059 .cp-form-container .cp-submit.cp-btn-flat:hover{background:#f27500!important}.content-5c82f30093059 .cp-form-field.cp-enable-box-shadow>div{border-radius:3px}</style><div class="form-main cp-form-layout-3"><form class="cp-form smile-optin-form  "><input type="hidden" id="166904184_wpnonce" name="_wpnonce" value="f190e1c932"> <input type="hidden" name="cp-page-url" value="https://www.digitalproduction.com/2019/03/08/blackmagic-eine-update-runde" /> <input type="hidden" name="param[user_id]" value="cp-uid-19a7021b5eec4e77497e5dbda7de90d3" /> <input type="hidden" name="param[date]" value="8-3-2019" /> <input type="hidden" name="list_parent_index" value="1" /> <input type="hidden" name="action" value="newsletters_add_subscriber" /> <input type="hidden" name="list_id" value="2" /> <input type="hidden" name="style_id" value="cp_id_3a259" /> <input type="hidden" name="msg_wrong_email" value='Bitte prüfen Sie Ihre Eingabe.' /> <input type="hidden" name="message" value="Vielen Dank für die Registrierung. Sie erhalten jetzt eine E-Mail mit einem Bestätigungslink." /> <input type="hidden" name="cp_module_name" value="Optin" /> <input type="hidden" name="cp_set_user" value="None" /> <input type="hidden" name="cp_module_type" value="" /> <input type="text" name="cp_set_hp" value="" style="display: none;"/><div class="cp-all-inputs-wrap col-xs-12  col-xs-12 col-sm-8 col-md-8 col-lg-8  "><div class="cp-form-field  col-md-12 col-lg-12 col-sm-12 col-xs-12 "> <label>Email</label><div> <input class="cp-input cp-email" type="email" name="param[email]" placeholder="Deine E-Mail-Adresse"  required  /></div></div></div><div class="cp-submit-wrap  cp-submit-wrap-full col-xs-12 col-sm-4 col-md-4 col-lg-4  "><div class="cp-submit btn-subscribe cp_responsive cp-btn-flat smile-animated  "   data-animation ="smile-slideInUp"; rel="noopener"> ANMELDEN</div></div></form></div></div><div class="cp-info-container
cp-empty				" ></div></div> <input type="hidden" class="cp-impress-nonce" name="cp-impress-nonce" value="0bc74809d9"></div></div><div class="cp-form-processing-wrap" style="border-radius: 0px 0px 0px 0px;-moz-border-radius: 0px 0px 0px 0px;-webkit-border-radius: 0px 0px 0px 0px;;"><div class="cp-form-after-submit"><div class ="cp-form-processing" style=""><div class ="cp-form-processing" ><div class="smile-absolute-loader" style="visibility: visible;"><div class="smile-loader" style = "width: 100px" ><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div><div class="smile-loading-bar"></div></div></div></div></div><div class ="cp-msg-on-submit" style="color:#000000;"></div></div></div><div class="slidein-overlay-close cp-image-close cp-inside-close cp-adjacent-right" style="width: 26px"> <img class="cp-default-close" src="https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/slide_in/assets/img/cross.png" alt="close-link"/></div></div></div></div></div> <script>( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );</script>  <script>/* <![CDATA[ */ var tribe_l10n_datatables = {"aria":{"sort_ascending":": aktivieren, um Spalte aufsteigend zu sortieren","sort_descending":": aktivieren, um Spalte absteigend zu sortieren"},"length_menu":"_MENU_ Eintr\u00e4ge anzeigen","empty_table":"Keine Daten verf\u00fcgbar in der Tabelle","info":"Zeige von _START_ bis _END_ von ingesamt _TOTAL_ Eintr\u00e4gen","info_empty":"Zeige 0 bis 0 von 0 Eintr\u00e4gen","info_filtered":"(gefiltert von _MAX_ Gesamt Eintr\u00e4gen)","zero_records":"Keine Zeilen gefunden","search":"Suche:","all_selected_text":"Alle Objekte auf dieser Seite wurden selektiert","select_all_link":"Alle Seiten selektieren","clear_selection":"Selektierung aufheben","pagination":{"all":"Alle","next":"N\u00e4chste","previous":"Vorherige"},"select":{"rows":{"0":"","_":": Ausgew\u00e4hlte %d Zeilen","1":": Ausgew\u00e4hlte 1 Zeile"}},"datepicker":{"dayNames":["Sonntag","Montag","Dienstag","Mittwoch","Donnerstag","Freitag","Samstag"],"dayNamesShort":["So","Mo","Di","Mi","Do","Fr","Sa"],"dayNamesMin":["S","M","D","M","D","F","S"],"monthNames":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"monthNamesShort":["Januar","Februar","M\u00e4rz","April","Mai","Juni","Juli","August","September","Oktober","November","Dezember"],"monthNamesMin":["Jan","Feb","Mrz","Apr","Mai","Jun","Jul","Aug","Sep","Okt","Nov","Dez"],"nextText":"Weiter","prevText":"Zur\u00fcck","currentText":"Heute","closeText":"Erledigt","today":"Heute","clear":"Klar"}};var tribe_system_info = {"sysinfo_optin_nonce":"bec1c5af8b","clipboard_btn_text":"In Zwischenablage kopieren","clipboard_copied_text":"System Info kopiert","clipboard_fail_text":"Dr\u00fccke \"CTRL + C\" um zu kopieren"}; /* ]]> */</script><link rel='stylesheet' id='tribe-events-custom-jquery-styles-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/vendor/jquery/smoothness/jquery-ui-1.8.23.custom.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-bootstrap-datepicker-css-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/vendor/bootstrap-datepicker/css/bootstrap-datepicker.standalone.min.css?ver=4.8.2' type='text/css' media='all' /><link rel='stylesheet' id='tribe-events-calendar-style-css'  href='https://www.digitalproduction.com/wp-content/plugins/the-events-calendar/src/resources/css/tribe-events-full.min.css?ver=4.8.2' type='text/css' media='all' /> <script type='text/javascript'>/* <![CDATA[ */ var wpcf7 = {"apiSettings":{"root":"https:\/\/www.digitalproduction.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.1'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/jquery/jquery.form.min.js?ver=4.2.1'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/js/wp-mailinglist.js?ver=25fc478f0bcf1925a4928488358aefe6'></script> <script type='text/javascript'>/* <![CDATA[ */ var newsletters = {"ajax_error":"An Ajax error occurred, please submit again."}; /* ]]> */</script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/wp-mailinglist/views/default2/js/functions.js?ver=25fc478f0bcf1925a4928488358aefe6'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-content/themes/Newsmag/js/tagdiv_theme.min.js?ver=4.2'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/comment-reply.min.js?ver=25fc478f0bcf1925a4928488358aefe6'></script> <script type='text/javascript' src='https://www.digitalproduction.com/wp-includes/js/wp-embed.min.js?ver=25fc478f0bcf1925a4928488358aefe6'></script> <script async="async" type='text/javascript' src='https://www.digitalproduction.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script> <script type='text/javascript' defer="defer" src='https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/assets/js/cp-module-main.js?ver=3.4.1'></script> <script type='text/javascript'>/* <![CDATA[ */ var smile_ajax = {"url":"https:\/\/www.digitalproduction.com\/wp-admin\/admin-ajax.php"}; /* ]]> */</script> <script type='text/javascript' defer="defer" src='https://www.digitalproduction.com/wp-content/plugins/convertplug/modules/slide_in/assets/js/slide_in.min.js?ver=3.4.1'></script>  <script>jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[68736]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag-child/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'https://www.digitalproduction.com/wp-content/themes/Newsmag';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();</script> <style>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</style><div style="display: none;background-color:#dab568;" id="bottomfield"> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="bheft"><img alt="" src="/additional/Heftcover1902.png"></a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="btext" >DP KENNENLERNEN: 2X LESEN, 1X ZAHLEN!</a> <a target="_blank" href="http://shop.digitalproduction.com/german/das-2for1-abo-der-digital-production.html" class="weblink binhalt bmore">JETZT INFORMIEREN!</a> <a onclick="hidebottom();return false;" style="cursor:pointer;" class="bende">(X) Nicht mehr anzeigen</a></div> <script src="/additional/jquery.cookie.js" type="text/javascript"></script> <script type="text/javascript">/* &lt;![CDATA[ */

function hidebottom() {
	jQuery("#bottomfield").hide();
	jQuery.cookie('bottomfield', 'nope', {expires: 365, path: '/'});
}

jQuery(document).ready(function() {

	/* Bottomfield anzeigen wenn Cookie */
  if (jQuery.cookie('bottomfield')!='nope') {
  	jQuery("#bottomfield").fadeIn();
  }

});
/* ]]&gt; */</script> <div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar"><header> <a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a><div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div></header><div class="tdw-content"><div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active"> <script>(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);</script> <textarea class="tdw-css-writer-editor td_live_css_uid_1_5c82f300994b6"></textarea><div id="td_live_css_uid_1_5c82f300994b6" class="td-code-editor"></div> <script>jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5c82f300994b6');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5c82f300994b6");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});</script> </div></div><footer> <a href="#" class="tdw-save-css">Save</a><div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div><div class="tdw-resize"></div></footer></div></body></html>
<!-- This website is like a Rocket, isn't it? Performance optimized by WP Rocket. Learn more: https://wp-rocket.me - Debug: cached@1552085760 -->